New issue
Advanced search Search tips
Starred by 6 users

Issue metadata

Status: Duplicate
Merged: issue 7027
Owner:
Closed: Oct 2017
Cc:
Area: GPU
Priority: Medium
Type: Defect



Sign in to add a comment

gpu downsamplebitmap_checkerboard_high_512_256.png differs on iOS

Project Member Reported by caryclark@google.com, Jul 17 2014 Back to list

Issue description

Attached are output for iOS and Mac desktop. The iOS doesn't look like iOS or Mac cpu (8888) or gpu. The Mac gpu is approximately the same as iOS cpu and Mac cpu.
 
downsamplebitmap_checkerboard_high_512_256.png
4.1 MB View Download
downsamplebitmap_checkerboard_high_512_256.png
4.1 MB View Download
Project Member

Comment 1 by hcm@google.com, Oct 14 2014

Labels: Area-GPU OpSys-iOS
Project Member

Comment 4 by robertph...@google.com, Oct 20 2017

Mergedinto: 7027
Status: Duplicate (was: Accepted)
I believe this is a duplicate of  crbug.com/7027  ([iOS] On iOS texture sampling seems to max out at bilinear)

Sign in to add a comment