New issue
Advanced search Search tips
Starred by 6 users

Issue metadata

Status: Duplicate
Merged: issue 7027
Owner:
Closed: Oct 2017
Cc:
Area: GPU
Priority: Medium
Type: Defect



Sign in to add a comment

filterbitmap_checkerboard_192_192.png differs on gpu, ios

Project Member Reported by caryclark@google.com, Jul 17 2014 Back to list

Issue description

The bottom row of this test draws bitmaps with no, low, medium, and high quality settings.

Attached are iOS gpu, Mac cpu (8888), and Mac gpu.

On the Mac, the cpu appears to draw nearly the same for low and medium quality settings.
On the Mac, the gpu appears to draw nearly the same for medium and high quality settings.
On iOS, the gpu appears to draw nearly the same for low, medium, and high quality settings.
 
fb_cb_192_192_ios_gpu.png
71.1 KB View Download
fb_cb_192_192_mac_cpu.png
22.2 KB View Download
fb_cb_192_192_mac_gpu.png
31.6 KB View Download
Project Member

Comment 1 by hcm@google.com, Oct 14 2014

Labels: Area-GPU OpSys-iOS
Project Member

Comment 3 by robertph...@google.com, Oct 20 2017

Mergedinto: 7027
Status: Duplicate (was: Accepted)
At least for iOS I believe this is a duplicate of skbug.com/7027 ([iOS] On iOS texture sampling seems to max out at bilinear)

Sign in to add a comment