New issue
Advanced search Search tips

Issue 97471 link

Starred by 3 users

Issue metadata

Status: Duplicate
Merged: issue 89366
Owner: ----
Closed: Sep 2011
EstimatedDays: ----
NextAction: ----
OS: Windows
Pri: 2
Type: Bug

Restricted
  • Only users with Commit permission may comment.



Sign in to add a comment

Middle-click scrolling goes out of bounds

Reported by cgdec...@gmail.com, Sep 21 2011

Issue description

Chrome Version       : 14.0.835.186
OS Version: 6.1 (Windows 7, Windows Server 2008 R2)
URLs (if applicable) : mail.google.com, google.com/reader
Other browsers tested:
Safari 5:
  Firefox 6.0: OK
         IE 9: OK

What steps will reproduce the problem?
1. Open Gmail or Google Reader.
2. Middle-click inside an open email in the right pane (Gmail) or the right pane in Reader. The scroll cursor appears.
3. Move the cursor around.

What is the expected result?
The pane does not scroll outside the bounds of its content.

What happens instead?
Chrome will happily scroll in any direction forever.

Please provide any additional information below. Attach a screenshot if
possible.

Sorry if this has already been reported, I couldn't find anything. This has been happening for quite a while on both of the Windows computers I use. Haven't tested on a Mac since I don't use a mouse with mine. I've seen this happen on other sites besides Gmail and Reader, but I can't recall which off the top of my head.

UserAgentString: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/535.1 (KHTML, like Gecko) Chrome/14.0.835.186 Safari/535.1

 
chrome_scroll_issue.png
131 KB View Download

Comment 1 by cgdec...@gmail.com, Sep 23 2011

This appears to be working correctly in 15.0.874.24 beta-m.

Comment 2 by mkte...@gmail.com, Sep 25 2011

Mergedinto: 89366
Status: Duplicate

Comment 3 Deleted

Project Member

Comment 4 by bugdroid1@chromium.org, Oct 13 2012

Labels: Restrict-AddIssueComment-Commit
Mergedinto: chromium:89366
This issue has been closed for some time. No one will pay attention to new comments.
If you are seeing this bug or have new data, please click New Issue to start a new bug.
Project Member

Comment 5 by bugdroid1@chromium.org, Mar 11 2013

Labels: -Area-Undefined

Sign in to add a comment