New issue
Advanced search Search tips
Note: Color blocks (like or ) mean that a user may not be available. Tooltip shows the reason.

Issue 92560 link

Starred by 2 users

Issue metadata

Status: Invalid
Owner: ----
Closed: Feb 2013
Cc:
Components:
EstimatedDays: ----
NextAction: ----
OS: Windows
Pri: 2
Type: Bug

Restricted
  • Only users with EditIssue permission may comment.



Sign in to add a comment

Proxy Extn API: 'ERROR Cache Access Denied' with session restore.

Reported by venkataramana@chromium.org, Aug 11 2011

Issue description

Build: 15.0.849.0 (Official Build 96325)

What steps will reproduce the problem?
1. Install proxy extension API (http://www.corp.google.com/chromeqa/proxy_testing/proxy_configuration.zip)
2. In the configuration dialog select 'auto configuration URL (PAC)'  and specify a valid PAC file ( http://www.corp.google.com/~mberkowitz/proxy/wpad.dat).

3. Navigate to a webpage (google.com) to trigger authentication dlg and wait there for a minute.

What is the expected output? 
Should stay on with proxy authentication dlg.

What do you see instead?
ERROR Cache Access Denied.

PS: This works fine in 14.x
 

Comment 1 by finnur@chromium.org, Aug 15 2011

Cc: battre@chromium.org pam@chromium.org
Status: Available
Summary: Proxy Extn API: 'ERROR Cache Access Denied' with session restore.
This is now replicates with following steps:

-Enable session restore
-Install the proxy extension API.
-Navigate to google.com: Enter proxy authentication details and same them.
-Restart Chrome.

What is the expected output? 
Should stay on with proxy authentication dlg.

What do you see instead?
Immediately displays "ERROR Cache Access Denied."

PS: Can't reproduce the issue with original report steps. So changing the title to reflect it.
Labels: Internals-Network-Proxy

Comment 4 by kareng@google.com, Sep 8 2011

Labels: bulkmove MovedFrom15
moving non-essential bugs to m16. please move back if this was done in error and your bug is a blocker for m15.

Comment 5 by kareng@google.com, Sep 8 2011

Labels: Mstone-16
moving all non-essential bugs from m15. feel free to move back if this was an error and your bug is a blocker for m15. 

Comment 6 by est...@chromium.org, Sep 28 2011

Labels: Mstone-17

Comment 7 by battre@chromium.org, Oct 28 2011

Status: Invalid
Works for me for version 17.0.920.0. Please reopen if the problem persists.
Project Member

Comment 8 by bugdroid1@chromium.org, Oct 13 2012

Labels: Restrict-AddIssueComment-Commit
This issue has been closed for some time. No one will pay attention to new comments.
If you are seeing this bug or have new data, please click New Issue to start a new bug.
Project Member

Comment 9 by bugdroid1@chromium.org, Mar 10 2013

Labels: -Area-UI -Feature-NewTabPage -Feature-Extensions -Internals-Network-Proxy -Mstone-17 Cr-UI-Browser-NewTabPage Cr-Platform-Extensions Cr-UI Cr-Internals-Network-Proxy M-17
Project Member

Comment 10 by bugdroid1@chromium.org, Mar 13 2013

Labels: -Restrict-AddIssueComment-Commit Restrict-AddIssueComment-EditIssue

Sign in to add a comment