New issue
Advanced search Search tips

Issue 920677 link

Starred by 1 user

Issue metadata

Status: Duplicate
Merged: issue 918268
Owner: ----
Closed: Jan 10
EstimatedDays: ----
NextAction: ----
OS: Windows
Pri: 3
Type: Bug



Sign in to add a comment

Chrome blocks opening tabs when using ctrl+click or middle mouse button from any website

Reported by jeroenre...@gmail.com, Jan 10

Issue description

<b>Chrome Version       : <Copy from: 'about:version'></b>
URLs (if applicable) :
Other browsers tested:
  Add OK or FAIL after other browsers where you have tested this issue:
     Safari: PASS/FAIL (Version)
    Firefox: PASS/FAIL (Version)
       Edge: PASS/FAIL (Version)

What steps will reproduce the problem?
(1) go to google.com
(2) search for anything
(3) try opening any of the results in a new tab with ctrl click or middle mouse button

What is the expected result?
the link is oppened in a new tab

What happens instead?
Chrome says a popup is blocked

Please provide any additional information below. Attach a screenshot if
possible.


For graphics-related bugs, please copy/paste the contents of the about:gpu
page at the end of this report.

 
Mergedinto: 918268
Status: Duplicate (was: Unconfirmed)
Thanks for the report! This looks like a duplicate of  bug 918268 .

Sign in to add a comment