New issue
Advanced search Search tips

Issue 920646 link

Starred by 2 users

Issue metadata

Status: Duplicate
Merged: issue 918268
Owner: ----
Closed: Jan 10
Components:
EstimatedDays: ----
NextAction: ----
OS: Windows
Pri: 2
Type: Bug-Regression



Sign in to add a comment

When middle mouse button is used to open a link in a new tab, the window is blocked by the pop up blocker

Reported by wjackson...@gmail.com, Jan 10

Issue description

UserAgent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/71.0.3578.98 Safari/537.36

Steps to reproduce the problem:
1. Use MMB to open a link
2. link is blocked
3. RMB and open as new tab 

What is the expected behavior?
A new tab is opened without being considered as a pop up

What went wrong?
The MMB and LMB+Ctrl both trigger the popup blocker when opening a link as a new tab

Did this work before? Yes 

Chrome version: 71.0.3578.98  Channel: stable
OS Version: 10.0
Flash Version:
 
Mergedinto: 918268
Status: Duplicate (was: Unconfirmed)
Thanks for the report! This looks like a duplicate of  bug 918268 .

Sign in to add a comment