New issue
Advanced search Search tips
Starred by 1 user

Issue metadata

Status: Duplicate
Merged: issue 921194
Owner: ----
Closed: Jan 15
Components:
EstimatedDays: ----
NextAction: ----
OS: ----
Pri: 3
Type: Task

Blocking:
issue 524134



Sign in to add a comment
link

Issue 920224: [CompositeAfterPaint] Unhandled rejection with value: "Reaches the maximum frames."

Reported by pdr@chromium.org, Jan 9 Project Member

Issue description

This test fails with:
FAIL gesture-scroll-by-page promise_test: Unhandled rejection with value: "Reaches the maximum frames."

To run this test:
[run-webkit-tests] --additional-driver-flag=--enable-blink-features=CompositeAfterPaint fast/events/touch/gesture/gesture-scroll-by-page.html
 

Comment 1 by wangxianzhu@chromium.org, Jan 11

Summary: [CompositeAfterPaint] Unhandled rejection with value: "Reaches the maximum frames." (was: [CompositeAfterPaint] fast/events/touch/gesture/gesture-scroll-by-page.html fails)
fast/scroll-snap/snaps-after-scrollbar-scrolling.html also fails with this error.

Comment 2 by bugdroid1@chromium.org, Jan 12

Project Member
The following revision refers to this bug:
  https://chromium.googlesource.com/chromium/src.git/+/5ad45af91bda16f459519631fcf36a6d19998376

commit 5ad45af91bda16f459519631fcf36a6d19998376
Author: Xianzhu Wang <wangxianzhu@chromium.org>
Date: Sat Jan 12 01:52:47 2019

[CompositeAfterPaint] Update test expectations and bug numbers

Bug:  921194 , 644358 , 920224 , 913955 ,524134
Change-Id: Ia90babd4fe850651d190329b5664ef97f843ee15
Reviewed-on: https://chromium-review.googlesource.com/c/1407692
Commit-Queue: Xianzhu Wang <wangxianzhu@chromium.org>
Reviewed-by: Philip Rogers <pdr@chromium.org>
Cr-Commit-Position: refs/heads/master@{#622259}
[modify] https://crrev.com/5ad45af91bda16f459519631fcf36a6d19998376/third_party/blink/web_tests/FlagExpectations/enable-blink-features=CompositeAfterPaint

Comment 3 by wangxianzhu@chromium.org, Jan 15

Mergedinto: 921194
Status: Duplicate (was: Available)
This is caused by  bug 921194 .

Sign in to add a comment