New issue
Advanced search Search tips
Note: Color blocks (like or ) mean that a user may not be available. Tooltip shows the reason.

Issue 910740 link

Starred by 9 users

Issue metadata

Status: Assigned
Owner:
Last visit > 30 days ago
Cc:
Components:
EstimatedDays: ----
NextAction: ----
OS: Chrome
Pri: 2
Type: Bug



Sign in to add a comment

Pixel Slate (nocturne) does not recognize USB-C attached external displays

Reported by tri...@gmail.com, Nov 30

Issue description

Chrome Version: 71.0.3578.57
OS Version: 11151.33.0

What steps will reproduce the problem?
1. Connect a 4K external display (or 2) via USB-C to USB-C cable

What is the expected result?
Monitor(s) is(are) recognized as external display(s).

What happens instead of that?
No display(s) detected.

Please provide any additional information below. Attach a screenshot if
possible.

I've connected the same two 4K external monitors (via the same USB-C cables) to my Chromebook Pixel 2015 (samus) and my Pixelbook (eve) and they worked perfectly in native 4K resolution. Why they the Slate doesn't recognize them is a mystery.

UserAgentString: Mozilla/5.0 (X11; CrOS x86_64 11151.33.0) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/71.0.3578.57 Safari/537.36



 
Notes: 

- I've also tried with nocturne on beta and dev channels -- same problem persists.
- I've tried with and without the Google keyboard attached.
- I have an external keyboard and mouse plugged in via USB-A to the monitor's own hub and they are detected by the Slate even though the monitor itself is not.
- Slate will charge (correctly) when attached to the monitors in this fashion.
- Monitors will briefly turn on when initially connected and then enter sleep mode right after -- no displays appear in Settings at any time.
See also Pixel Slate support ticket case number is 5-9231000024482
IMG_20181201_093545.jpg
3.9 MB View Download
IMG_20181201_093550.jpg
2.8 MB View Download
IMG_20181201_093541.jpg
2.6 MB View Download
IMG_20181201_093851.jpg
2.8 MB View Download
IMG_20181201_092519 (2).jpg
3.2 MB View Download
Pictured above an i7 Pixel Slate (nocturne) connected via 2 USBC-USBC cables to the monitors - monitors not detected. Also pictured is the Chromebook Pixel 2015 (samus) connected via the same exact USBC cables to the same monitors - functioning correctly with the monitors.
Picture of the USB-C connector / hub on the back of the monitors.
Screenshot 2018-12-02 at 11.39.35 AM.png
212 KB View Download
Cc: afakhry@chromium.org dbehr@chromium.org steve...@chromium.org marc...@chromium.org
Labels: -Pri-3 Pri-2
Do the external monitor light up at all? Or is it just that it doesn't show up in the Display Settings?
Components: UI>Shell>Display OS>Kernel>Display
As I mentioned in comment #1 : they briefly turn on at connect but immediately enter power saving mode.
Cc: -dbehr@chromium.org
Owner: dbehr@chromium.org
Status: Assigned (was: Unconfirmed)
Have exactly the same problem with maxed-out Pixel Slate (on stable 71.0.3578.57) being only charged from the 27UK850-W display, monitor lights up, displays "No signal" and goes back to sleep. Eve, scarlet and several other Cr devices work fine with it.
Maybe the problem is with the 4K resolution... Using USB-C -> HDMI 4K capable dongle + HDMI cable Slate doesn't output signal either but with worse dongle not supporting 4K it outputs full HD resolution to the display.
Same behavior described in comment #13 also with 4K (LG) TV.
Dell USB-C Docking station D6000 with 2 external FHD monitors works fine.
I'm currently using 2 powered USB-C to HDMI docks as a workaround and the monitors are 4K @ 60hz and 4K @30 hz.
My i5 pixel slate can run my 4k monitors via USB-C to displayport, however, it won't run or recognize my 1080p zenscreen powered directly over USB-C from the slate. The zenscreens do work when run through a USB-C hub first.
Echo this as well for us, we have around 200 pixelbooks using monoprice usb c to multiport (usb c/usb a/hdmi) working great. Same adapters will not work with pixel slate.  A monoprice usb multiport with displayport instead of hdmi works fine.  

Also the dell U2719DC that can output power, data and video via one type c cable will not output video.  Works fine on the pixelbook.  

Something seems fundamentally wrong with video output of the pixel slate.  
Just posted in issue:  913233  before I found this one.  913233 appears to be a duplicate.

I have the same issue with ZenScreen additionally LG 38UC99-W monitor experiences same behavior.  As original poster mentioned using the monitors through a docking station works, directly plugged into pixel slate does not.  

Using same monitors on pixelbook or samsung chromebook pro (gen1) do not exhibit this behavior, they work flawless.  

ZenScreen does not even attempt to power up when plugged into pixel slate. 

Comment 19 by tom.a.hi...@gmail.com, Today (3 hours ago)

Same issue when trying to connect my slate to a magedok 13.3 monitor via usb-c to usb-c input on the monitor. Lights up before displaying "no signal" message and goes into standby. 

Sign in to add a comment