New issue
Advanced search Search tips
Starred by 1 user

Issue metadata

Status: Duplicate
Merged: issue 8606
Owner: ----
Closed: Jun 2011
EstimatedDays: ----
NextAction: ----
OS: Windows
Pri: 2
Type: Bug

Restricted
  • Only users with Commit permission may comment.



Sign in to add a comment
link

Issue 87532: need 64bit version of chromium

Reported by keic...@gmail.com, Jun 26 2011

Issue description

Chrome Version       : 14.0.803.0
OS Version: 6.1 (Windows 7, Windows Server 2008 R2)
URLs (if applicable) :
Other browsers tested:
Add OK or FAIL after other browsers where you have tested this issue:
Safari 5:
Firefox 4.x:
IE 7/8/9:

What steps will reproduce the problem?
1.
2.
3.

What is the expected result?


What happens instead?


Please provide any additional information below. Attach a screenshot if
possible.

UserAgentString: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/535.1 (KHTML, like Gecko) Chrome/14.0.803.0 Safari/535.1
 

Comment 1 by krtul...@gmail.com, Jun 26 2011

There are already issues to create 64-bit versions for Windows ( Issue 8606 ) and Mac ( Issue 18323 ).

Not sure if there's an Issue for Linux?

Comment 2 by mega...@gmail.com, Jun 28 2011

Why do you need a 64-bit version?  Other than 64-bit plugins (which can be supported without needing an entirely 64-bit Chrome, just out-of-process plugin stuff) I can't think of any reason why, unless you intend to run a REALLY memory-intensive web app.

Comment 3 by stuartmorgan@chromium.org, Jun 29 2011

Mergedinto: 8606
Status: Duplicate

Comment 4 by fbarchard@google.com, Jul 7 2011

Re why 64 bit
Improve performance, quality and size.

Comment 5 by Deleted ...@, Aug 14 2012

Not to mention it is stupid I have to maintain both a 64 bit and a 32 bit java installation JUST for chrome. Get with the program already people it is 2012 and still nothing on Chrome for windows 64. I'm tired of waiting, moving to Firefox until this project gets it act together. What a joke, promising 64 bit support since freaking 2008 and nothing.

Comment 6 by bugdroid1@chromium.org, Oct 13 2012

Project Member
Labels: Restrict-AddIssueComment-Commit
Mergedinto: chromium:8606
This issue has been closed for some time. No one will pay attention to new comments.
If you are seeing this bug or have new data, please click New Issue to start a new bug.

Comment 7 by bugdroid1@chromium.org, Mar 11 2013

Project Member
Labels: -Area-Undefined

Sign in to add a comment