New issue
Advanced search Search tips
Note: Color blocks (like or ) mean that a user may not be available. Tooltip shows the reason.
Starred by 1 user

Issue metadata

Status: Assigned
Merged: issue 838809
Owner:
Last visit > 30 days ago
Cc:
Components:
EstimatedDays: ----
NextAction: ----
OS: Windows
Pri: 3
Type: Bug



Sign in to add a comment
link

Issue 872224: Freezes after April update , KB4103721 did not help, updating drivers also didnt help,

Reported by ppvd...@gmail.com, Aug 8

Issue description

Chrome Version       : 68.0.3440.84
OS Version: 10.0
URLs (if applicable) :
Other browsers tested:
  Add OK or FAIL after other browsers where you have tested this issue:
     Safari:
    Firefox:
    IE/Edge:

What steps will reproduce the problem?
1. Installed april update on 9 july 2018, So I think it included server patches already like KB4103721
2. Use Chrome, have chrome running.
3.

What is the expected result?

Before April update the laptop ran 100% butter smooth, no issues, no crashes, 10 hours a day straight for months!


What happens instead of that?
 
Chromze occasionally Freezes the computer, freezes the mouse and keyboard. I watched a youtube vid last week. Music continued playing for ~15 seconds and thereafter it totally frooze. Need to close lid of the laptop to be able to continue work again.

I really think its Chrome because yesterday it happened as well but 3x times short in a row (after I openend chrome again)  after the first time happened that day.
Today immediately after it happened first time and closed/ openend lid, I ended chrome via taskbar, made sure it was not running and it did NOT directly happen again. 


Please provide any additional information below. Attach a screenshot if
possible.

UserAgentString: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/68.0.3440.84 Safari/537.36


I have updated the following:

Google Chrome is up-to-date
Versie 68.0.3440.84 (Officiële build) (64-bits)

Install latest nvida Game ready drivers 398.82

Using Intel HD 24.20.100.6194 drivers (note it also happens using the sotck drivers from manufacturer)
 
Installed all service patches from Microsoft, Like the one released on May 8th, 2018 cumulative update (KB4103721). 


Operating System
	Windows 10 Pro 64-bit
CPU
	Intel Core i7 7700HQ @ 2.80GHz	54 °C
	Kaby Lake 14nm Technology
RAM
	8,00GB Single-Channel Unknown @ 1197MHz (16-16-16-39)
Motherboard
	Notebook N85_N87HJHJ1HK1 (U3E1)
Graphics
	Generic PnP Monitor (1920x1080@59Hz)
	Acer S231HL (1920x1080@59Hz)
	Intel HD Graphics 630 (CLEVO/KAPOK Computer)
	4095MB NVIDIA GeForce GTX 1050 Ti (CLEVO/KAPOK Computer)	40 °C
	ForceWare version: 398.82
	SLI Disabled
Storage
	489GB Crucial_CT525MX300SSD1 (SSD)	34 °C


Is there some automatic logging in chrome?
Maybe I can log thins for you guys and send the report here.
 
ChromeGPU.txt
19.6 KB View Download

Comment 1 by viswa.karala@chromium.org, Aug 8

Labels: Needs-Triage-M68

Comment 2 by susan.boorgula@chromium.org, Aug 9

Components: Internals>GPU
Labels: Triaged-ET
Mergedinto: 838809
Status: Duplicate (was: Unconfirmed)
ppvdb87@ Thanks for the issue.

This issue looks similar to  issue 838809 . Hence merging this issue to  issue 838809 .
Please feel free to undupe if it is not the same.

Thanks..

Comment 3 by ppvd...@gmail.com, Aug 9

I already commented there as well

I was told:

ppvd: This CR was resolved with Windows update to 17134.48 back in May.  Your comments will likely be ignored.  

You may open a new issue here
https://crbug.com/new

Tnx for your help

Comment 4 by larrylac...@yahoo.com, Aug 10

Susan@  Issue 838809  became WontFix in May when the problem was fixed with the Windows 1803(April Feature Update) to build 17134.48 (KB4103721 - May Cumulative update).  The OP, Ppvd, has already installed the May update.  The problem cannot be the same or it would be fixed now.  Please undup 872224.

Following this reasoning I asked Ppvd to open a new CR - since any posts to 838809 'will likely be ignored' as already fixed.

Ppvd@ Since the problem is related to the Microsoft Windows updates, please document the build number (17134.xxx) in addition to the 1803 version already cited.  The build numbers can be mapped to the KB-update-ID. See Windows Settings> System> About for your build number.

Comment 5 by ppvd...@gmail.com, Aug 11

Hi Windows 10 Pro Buidversion: 17134.191

Today it just happened again 3 times in row. All when I started using chrome again. After first time it happens I need to close and open laptop lid again each time. Then it happened a second, third time within 5 minutes after 
I start using chrome again.

When I killed chrome process via Taskbar, it didnt happen again.
Now Chrome works but could freeze my computer again after X hours, it happens random, but more browser tabs open, running youtube vids has a more likely chance to get the pc to freeze.

Again, there were no problems on ( win 1709)
It happened after the Windowns April update.

Comment 6 by ppvd...@gmail.com, Aug 11

I have also noticed that when a Chrome browser was open, and I go away from the PC the PC may freeze after X time. (and it cannot awake the screen, its turned off automatically afer 15 mintutes).  Lid has to be open/closed again
before screen becomes active. This has happened 3 times now on me.


When Chrome is NOT actively running and pc screen is turned of after 15 minutes, it will awake again with no problems when moving the mouse as should be.

Comment 7 by zmo@chromium.org, Aug 23

Cc: robliao@chromium.org sunn...@chromium.org brucedaw...@chromium.org
Status: Unconfirmed (was: Duplicate)
Ligi: do we have this dual GPU (NVIDIA GeForce GTX 1050 Ti/ Intel HD Graphics 630) in house? If yes, can we try to reproduce this?

ppvdb87@gmail.com: you are the only one reporting this, so it might be specific to your system. One thing you can do is to to enabling logging, and when the hang happens, give us the log.

Comment 8 by brucedaw...@chromium.org, Aug 23

I am certain that this is not a Chrome issue. It sounds like Chrome is *triggering* the issue, but a user-mode process cannot cause these sorts of hangs on its own, there needs to be a driver bug of some sort as well. It sounds like your video card/driver or some other component is locking up and doesn't get reset until the lid is closed/opened.

I know this isn't a very satisfactory answer but Chrome, as a non-elevated user-mode process, doesn't have the ability to cause this sort of problem.

If you record an ETW trace (leave UIforETW tracing, save the trace buffers after resuming from standby after closing/opening the lid) then it may capture what is going on, but I am fairly certain it will just say that the GPU stopped responding until it was reset.

Comment 9 by larrylac...@yahoo.com, Aug 23

ppvd@ Are you using the Windows default settings for timeout/power/close lid?  I assume your problem is when connected to power, and we can ignore the on-battery values.

Can you clarify if the freeze is a timeout issue, or just happens to freeze while you are away?  If a timeout, what type of timeout is this?
  display power off
  stand-by
  hibernate

What does lid close do? standby? poweroff?

Some screenshots of your idle/timeout power settings would be helpful, if this is a timeout problem.

I looked at your timeline.  When did the problem first appear after the 1803 update?  There's 3 weeks between your 1803 update (9-Jul) and your first post (2-Aug).  Initially you should have been on Chrome 67. There could have been a couple of Chrome updates in those 3 weeks, as well as several Windows updates.  

Maybe this is a Chrome 68 issue and not a Windows 1803 issue.
It could also be a Windows update issue.

Given vague nature of the description, a better way to work this is through the Chrome Help Forum
  https://productforums.google.com/forum/#!categories/chrome
Try and hookup with other users having similar problems.  We haven't even worked through other software or Chrome extensions that may be a problem. When the problem is clearer, pick up the issue again here or open a new issue.

-Timeline-  OP: OriginalPoster
25-Jun 67.0.3396.99 last stable v67 release
26-Jun Win 17134.137 KB4284848 last release prior to OP 1803 upgrade
09-Jul OP update to 1803 - Chrome v67?
10-Jul Win 17134.165 KB4338819 release
16-Jul Win 17134.167 KB4345421 release
24-Jul 68.0.3440.75 first stable release
24-Jul Win 17134.191 KB4340917 released
31-Jul 68.0.3440.84 released, v68 updt #1
02-Aug OP first post to 838809
08-Aug OP create this CR for 68.0.3440.84
11-Aug OP notes Win10 Pro 17134.191

Comment 10 by sunn...@chromium.org, Aug 23

One interesting bit in the chrome://gpu dump above is that direct composition and overlays are supported, and the Intel integrated GPU is the primary/active GPU.

Also this bit is odd:
Diagonal Monitor Size of \\.\DISPLAY1	15.5"
Diagonal Monitor Size of \\.\DISPLAY2	15.5"
Diagonal Monitor Size of \\.\DISPLAY3	15.5"
Diagonal Monitor Size of \\.\DISPLAY1	23.0"

Windows has a keyboard shortcut to reset the graphics driver: Win+Ctrl+Shift+B Can you try that when the hang occurs and tell us if it helps?

Comment 11 by ppvd...@gmail.com, Aug 28

Hi Thanks for the information!

-It can happen when I am working with the pc. 
Suddenly it freezes , I see mouse hanging and things like youtube will eventually stop working, 
then Windows remains frozen until I close the lid  (closing lid puts the pc into sleep mode / slaapstand)


-But it can also be that after I dont use the pc for long time, without closing the lid that the screen doesnt wake up/ brings me be back to windows as it should. SO I have to close the lid again.

Usually when I move the mosue it should turn on screen again and I am able to continue be able to do things, 


I run  Intel HD graphics driver:
24.20.100.6194

After the April update, when issues already started to appear.
I updated the Standard Intel HD driver from Notebook supplier.

If it happens and not starting chrome has a less chance chance to immediately hang again.
Starting chrome again will cause pc to freeze again within minutes.

--
""I looked at your timeline.  When did the problem first appear after the 1803 update?  There's 3 weeks between your 1803 update (9-Jul) and your first post (2-Aug).  Initially you should have been on Chrome 67. There could have been a couple of Chrome updates in those 3 weeks, as well as several Windows updates. "" 

It happened within 24 hours after April update, I tried updating to latest version of Chrome and applied all Windows updates after freezes started.

""One interesting bit in the chrome://gpu dump above is that direct composition and overlays are supported, and the Intel integrated GPU is the primary/active GPU.""

-Yes only for in 3d apps in Chrome it will activate the dedicated GPU 1050ti.

""Windows has a keyboard shortcut to reset the graphics driver: Win+Ctrl+Shift+B Can you try that when -the hang occurs and tell us if it helps?""
-I tried that, it will complete hang the pc. Closing lid will totally hang the pc.

I can leave the PC on for 4 days now and work with it
It has a high chance to happen after 4 days, Then I need to shutdown/reboot pc and then most of the time have 4 days untill i thappen again..

Thanks for your input, I think this is a valid remark but I updated intel HD driver and dGPU everytime and it keeps happening. 

""there needs to be a driver bug of some sort as well. It sounds like your video card/driver or some other component is locking up and doesn't get reset until the lid is closed/opened.

-I also noticed Fast boot is on. See screenshot.
Screenshot is in Dutch Sorry.
closinglid_options.png
41.1 KB View Download

Comment 12 by sunn...@chromium.org, Aug 28

I've heard of fast boot causing issues with graphics driver in the past. Have you tried disabling it?

Comment 13 by zmo@chromium.org, Aug 31

Owner: zmo@chromium.org
Status: Assigned (was: Unconfirmed)
Let me just take this so we get it out of the triage queue. Per #8, Unless this happens a lot, I doubt there are anything we could do here.

Comment 14 by ppvd...@gmail.com, Sep 10

turn off Fast boot also didnt help,
Its still happening a lot, thinking about reinstalling clean windows :(
It does seem to happen alot more often when using chrome then not using chrome.

Comment 15 by zmo@chromium.org, Sep 10

What I meant "a lot" in #13 is a lot of users.

Windows platform is so diverse, with hardware issues, software corruptions (virus, etc), if it only happens to one user, we won't have resources to look into this.

Some insights: likely it's related to GPU and graphics drivers. Maybe try to see if there is a driver update available? If yes, maybe install the latest driver.

Sign in to add a comment