New issue
Advanced search Search tips
Starred by 78 users

Issue metadata

Status: WontFix
Owner: ----
Closed: Feb 2014
EstimatedDays: ----
NextAction: ----
OS: All
Pri: 3
Type: Bug

Restricted
  • Only users with EditIssue permission may comment.



Sign in to add a comment

Don't get status-bar on hovering over a link

Reported by neal.sta...@gmail.com, Mar 11 2009

Issue description

Chrome Version       : 1.0.154.48
URLs (if applicable) :
Other browsers tested:
Add OK or FAIL after other browsers where you have tested this issue:
     Safari 3: N/A
    Firefox 3: N/A
         IE 7: N/A

What steps will reproduce the problem?
1. Hover over a link
2. Note that no status-bar pop-up appears
3. File bug report

What is the expected result?
In the lower-left corner of the browser, a status-bar would appear with the 
link destination.

What happens instead?
No status-bar appears.

Please provide any additional information below. Attach a screenshot if 
possible.
This feature is broken (3/10/09) but was working fine on 3/09/09.  This is 
a leave-Chrome-and-find-another-browser level of missing feature. :(  
Hopefully you can restore it quickly!
 
Showing comments 3 - 102 of 102 Older
My Help->About window indicates I'm using version 1.0.154.48.  Does this answer the 
question you posed?  If this does not answer your question, how may I go about 
determining the answer to your question?  I have not gone out of my to download trial 
versions of this software.

Comment 4 by Deleted ...@, May 31 2009

I have this same problem. Have had it since 1.x dev, and am currently on 3.x dev. 

The problem persists even after removing all Chrome userdata. 


Comment 5 by prog...@gmail.com, May 31 2009

any specific website maybe?
It is website nonspecific.

Comment 7 by Deleted ...@, Aug 6 2009

Quote: 
"	
Shawn (Googler)
Google Employee
11:30 AM
@dekekun: I can't reproduce this in the stable, beta or dev. Do you notice that you can't see the status bar 
when you hover over a link that you happen to have in focus (like when you tab to it)? Is the status bar 
completely gone or is it just truncated? Can you confirm that this is still an issue on the latest dev? What kind 
of antivirus software do you use? Does it still occur when you temporarily disable it?

PS. The issue tracker  crbug.com/8663  that you commented on is probably a better place for you to get 
updates."

Shawn, responding here as per your instruction.

The status bar is completely gone. As mentioned, it shows up during page load to show loading status, and 
during this time will show URLs that are hovered. However once the page load is complete it is gone and will 
not reappear.

The status bar does NOT appear when focusing a link using the TAB key.

There is no antivirus installed on this machine in question (no, its not infected either).

Still running dev, currently 196.2, and the issue persists. A fix would be excellent. 

Comment 8 by Deleted ...@, Aug 6 2009

Interesting addition to this issue. Installing the nightly Chromium build and copying 
the userdata folder to that browser reproduces the issue.

On the flip side, deleting the same user data from Google Chrome's folder does not fix 
the issue.

Comment 9 by bramma...@gmail.com, Aug 22 2009

I can confirm it happens very often for me.  It seems connected to uptime of browser 
window, like there is some resourse leak that prevents status bar from appearing at 
some point (and from this point, bar does not reappear).  Closing and reopening all 
browser windows helps.  Since I tend to keep open 20+ tabs for weeks, I'm experiencing 
that very often.
My browser usage profile matches that of brammator.  I can go weeks without closing a 
browser (though I do tend to cycle through browser windows).

Comment 11 by Deleted ...@, Aug 30 2009

More information:

- Due to the release of Server 2008 R2 I did a clean install and DID NOT migrate my 
chrome profile. I had the status bar back and working great for...a week? And now its 
gone. It does not come back if I quit and re-open the browser, or restart the PC. 

- When I reinstalled, I installed the latest chromium-dev as well. This also had the 
status bar working for a while. It is now not working either. 
Crosshair software from mlin.net causes the hyperlink URL to stop appearing in the 
status bar when using the ROVING crosshair.  There is no conflict when using the 
STATIONARY crosshair.

All hovering in the browser is made ineffectual by the roving crosshair.

The roving crosshair does NOT prevent hovering action in IE 8 or Firefox.

--Fred Barnett


Comment 13 by Deleted ...@, Sep 14 2009

So the issue magically resolved itself. Ive now succesfully had URL status bar popups 
for about a week, and hopefully it will stay that way.
nah, just had it on 4.0.206.1 again.

Comment 15 by badra...@gmail.com, Sep 23 2009

I'm experiencing this on (fedora) Linux, also on a clean profile. 

Chromium	4.0.212.0 (Developer Build 0)
WebKit	532.0
V8	1.3.11.1
User Agent	Mozilla/5.0 (X11; U; Linux i686; en-US) AppleWebKit/532.0 (KHTML, 
like Gecko) Chrome/4.0.212.0 Safari/532.0

Any tips on debugging? 
I can confirm this on Chromium 4.0.212.0 on Windows XP.

Out of frustration, I've put together a pretty simple extension which "fixes" the 
problem.  While it seems to work fairly well, there are some caveats:
1) It is merely an emulation of the status bubble, and is by no means perfect
2) I have only tested it on Chromium 4.0.212.0 on Windows XP
3) Most importantly, it will very likely break some sites

If you have any improvements, feel free to make them.  I'd love to hear your comments 
and suggestions.  Please bear in mind that this is the first extension I have written 
for Chromium, so it could probably use some improvement.

I have attached the .crx extension as well as the development files if you wish to 
make your own changes.
hoverfix.js
766 bytes View Download
manifest.json
260 bytes View Download
hoverfix.css
546 bytes View Download
hoverfix.crx
1.4 KB Download

Comment 17 by Deleted ...@, Sep 26 2009

brammator - Mine has continued to work successfully to date. I have not had it turn off  
at all since it "fixed" itself.

Comment 18 by Deleted ...@, Sep 30 2009

I had the problem too, with the "Minimalistic" theme. "Options -> "Reset to default 
theme" fixed it.
pafboings solution didn't work for me. 

But now I just upgraded to v8-1.3.13-1.20090929svn2985.fc11.i586 and chromium-
4.0.220.0-0.1.20090930svn27599.fc11.i586 - and problem seems to be solved here. 

Comment 20 by gjbma...@gmail.com, Oct 19 2009

Similar issue, was driving me nuts, also resolved with "Options -> "Reset to default 
theme". 

Clearly a bug with way themes are handled. (3.0.195.27)

Comment 21 by gjbma...@gmail.com, Oct 19 2009

Apologies: I spoke too soon.

Problem is now reoccurring. Resetting to default theme was only a temporary solution. 

Bug is still open (and extremely frustrating).
I have that bug on each machine installed since dawn of the chrome (maybe even in 0.*) 
and never had any themes.
4.0.249.11, still here.
I'm also having the problem, 4.0.249.30.
Doesn't anyone else use Crosshair from mlin.net?
cf. 
comment 12 above
http://code.google.com/p/chromium/issues/detail?id=8663#c12 above

It looks like mlin.net is NOT being managed, so no joy for any answer there.

Chrome/Chromium team:  can you take a look at this?
--Fred Barnett

Using Google Chrome 4.0.288.1 dev.

While the page is loading it does show the url when I hover over a link, but as soon as 
the page has finished loading it disappears.

Comment 27 by Deleted ...@, Feb 8 2010

Still happening with 4.0.249.78 on XP

Comment 28 by Deleted ...@, May 5 2010

Same problem here : 4.1.249.1064 (45376) on XP

I have the same problem, 5.0.375.29 beta.  I do not have themes turned on.

Comment 30 by Deleted ...@, May 16 2010

I've had this problem consistently throughout multiple updates.

The specific behavior is:
1.  Hover over any link in the web page
2.  A status bar box shows up in the lower left corner, but there's no text.

I've wondered if the text is there but somehow the same color as the background??

I also have Chrome installed on Windows Vista on a laptop and see the correct 
expected behavior.

Installation details:
OS: Windows Vista (Home Premium)
Browser: Chrome 4.1.249.1064 (45376)
Extensions: Cooliris 1.11.7.33611
Theme: Emma Bridgewater

Comment 31 by Deleted ...@, May 16 2010

Since the comment stream here seemed to suggest it might be theme related I went ahead 
and changed my theme (to ""Michael Graves"" from ""Emma Bridgewater"")

Problem solved!

So it might just seem that some theme authors need to test a little more.  Or it's a 
Chrome themes problem??
I am obliged to confirm that problem still exist on 6.0.401.1, without themes.

Comment 33 by vla...@gmail.com, May 18 2010

I have joined group of people with this problem!
Tooltip shows only when page loads, after that stops.
This really sucks, since I have to know, where I will be after I click a link.

OS: Windows XP
Browser: 5.0.375.38
Extensions: Readability Redux, LastPass, Wave Notifier
Theme: default

Comment 34 by Deleted ...@, May 30 2010

I just noticed the same issue. hover works during page load, stops after. closing all 
browsers and re-opening fixes the issue temporarily.

Comment 35 by Deleted ...@, May 31 2010

Adding myself to the list - however I'm using the latest (first) non-beta version: 5.0.375.55 in OSX

OS: Apple OS X 10.6.3
Browser: 5.0.375.55
Extensions: 1Password, ExtensionFM, Google Calendar Checker, Google Reader Full Feed, GTDInbox for Gmail, 
New Tab to Tasks, Rapportive
Theme: default
Labels: not-extensions

Comment 37 by Deleted ...@, Jul 5 2010

uTest
Repro in dev build: N
Repro in stable build: Y
Accurate Steps: N
1. Go to URL: craigslist.org
2. Wait for page to load; then hover mouse over links
3. Verify tooltips appear
4. Reload page by setting focus in the address bar and hitting 'enter'
5. Wait for page to load; then hover mouse over links 
6. Verify Tooltips

Configuration used: Win 7 * XP SP3 - 5.0.375.96 & 6.0.453.1 dev
First encountered with: 6.0.472.53 Win7

Changing themes doesn't do anything.

Sometimes see a slight flickering where the status should appear, when first moving over a link.

Sometimes see the pop-ups when loading a page, but they are too short lived to actually read.

Comment 39 by jtan@chromium.org, Nov 30 2010

Another user in the forum is reporting the same issue (http://www.google.com/support/forum/p/Chrome/thread?tid=048cf641620c0788&hl=en&fid=048cf641620c07880004957313a5d4ee). He also provided a screenshot at http://picasaweb.google.com/lh/photo/3O3rxtUa-n88s_DQ7pDShQ?feat=directlink 

Chrome version 7.0.517.44 
OS: Windows 7 32Bit

He's tried clearing his cache/cookies, a new user profile, uninstalling/reinstalling, and changing themes to no avail. 

Comment 40 by Deleted ...@, Nov 30 2010

Same issue:
Chrome 7.0.517.44
Windows 7 Professional x64

Just a hunch, but I bet the mouse/driver will turn out to be important:
Microsoft USB Comfort Optical Mouse 3000 (Intellipoint driver 8.0.219.0)

Have this issue with Chrome Version 8.0.552.237

The status bar is around when I click on a link, and while the new page is loading, but disappears afterwards.

The attached screenshot shows the problem below.
ScreenHunter_02 Jan. 20 02.13.jpg
170 KB View Download
This is still a problem with chromium 10.0.644.0 (71911) on Ubuntu 10.04.

Comment 43 by jtan@chromium.org, Feb 18 2011

Labels: ConOps

Comment 44 by noda...@gmail.com, Feb 20 2011

"+1 Me too!"
Looking at the lower left corner of Chrome closer and closer, I see the status bar DOES appear by mouse over, but, it is almost hidden under the page-showing area.  Only the left- and lower-most pixels of the status bar are visible (See the attached image).  Probably Z-order is broken?

Chrome 9.0.597.98 on XP SP3 (32 bit)
chrome-bar-hidden.png
13.9 KB View Download

Comment 45 by Deleted ...@, Mar 9 2011

I am now getting this problem in the latest 11.x Dev build on OS X. It did not do this before, and rebooting does not fix it as it happens on my other Mac with the same version too.
Labels: -ConOps Hotlist-ConOps

Comment 47 by 4bra...@gmail.com, Mar 10 2011

For those of you who just started seeing this there is a regression in the dev channel being tracked in  issue 75268 .

Comment 48 by Deleted ...@, Mar 15 2011

Mac OS X 10.6.6 here - I have the same issue. Latest updates on Chrome and still same issue.

I have a similar laptop running Chrome and I get the popup bar just  fine.
Hasn't this been fixed in http://code.google.com/p/chromium/issues/detail?id=75268 ?
Labels: -FeedbackRequested bulkmove Action-FeedbackNeeded
Chrome Version       : 1.0.154.48
URLs (if applicable) :
Other browsers tested:
Add OK or FAIL after other browsers where you have tested this issue:
     Safari 3: N/A
    Firefox 3: N/A
         IE 7: N/A

What steps will reproduce the problem?
1. Hover over a link
2. Note that no status-bar pop-up appears
3. File bug report

What is the expected result?
In the lower-left corner of the browser, a status-bar would appear with the 
link destination.

What happens instead?
No status-bar appears.

Please provide any additional information below. Attach a screenshot if 
possible.
This feature is broken (3/10/09) but was working fine on 3/09/09.  This is 
a leave-Chrome-and-find-another-browser level of missing feature. :(  
Hopefully you can restore it quickly!
Absolutely reproducible for my configurations on Windows 7 SP1:
1. Hover over hyperlink and see URL in status bar
2. Obtain Mike Lin's crosshair from http://mlin.net/CrossHair.shtml .
3. Install crosshair.
4. Select "roving crosshair" cursor.
5. Hover over hyperlink and DO NOT SEE URL in status bar.
   (If you DO SEE the URL, then the browser and crosshair program are compatible.)
6. Return to normal cursor.
7. Hover over hyperlink and SEE URL in status bar.

Browser               Does problem occur?
1. Chrome             
   11.0.696.16 beta   YES
2. IE9 RC
   9.0.8080.16413     NO
3. Safari 5.0.3
   (7533.19.4)        NO
4. Safari 5.0.4
   (7533.20.27)       NO
5. Firefox 4.0 RC2    YES
6. Opera 11.01        NO      

Please try this with your configuration.
Fred in Grayslake
2011.03.24.


Comment 52 by jtan@chromium.org, Jul 15 2011

Labels: -Hotlist-ConOps
Project Member

Comment 53 by bugdroid1@chromium.org, Aug 10 2012

Labels: -Pri-2 Pri-3 Action-NeedsReview
Status: IceBox
Due to the age of the issue, changing the priority to P3, however because it has at least 10 stars, marking it for review.

Comment 54 by laforge@google.com, Aug 10 2012

Status: Unconfirmed
Googlists,
2012.08.10
Per comments 12, 25 and 51:  Mike Lin's Roving CrossHair still causes this issue to occur (Version 22.0.1221.0 dev-m). Can anyone fix this?  Goto Mlin.Net and download CrossHair and try the roving version.

PUHLEEZE!

I just emailed Mike Lin at MIT to see if he'll take a look at this issue.

--Fred in Grayslake 

Comment 56 by Deleted ...@, Dec 13 2012

The status bar is only present when the page is still loading.  Once it finishes, it no longer appears.
Project Member

Comment 57 by bugdroid1@chromium.org, Mar 9 2013

Labels: -Action-FeedbackNeeded Needs-Feedback

Comment 58 by rave...@gmail.com, Oct 17 2013

I solved this problem on my machine, YMMV http://superuser.com/a/661223/19931

Comment 59 by Deleted ...@, Nov 5 2013

Iam on Version 30.0.1599.101 m. No Plugins activated. Still dont work.
Anybody an idea?

Comment 60 by ikorn...@gmail.com, Nov 27 2013

I have the same problem (at home and at work). Even with all extensions disabled, the status bar doesn't appear always when the page is loaded. I can't reproduce in which cases the status bar appears and in which one it does not.

Version: 31.0.1650.57 m

The issue exists for months now.

Comment 61 by Deleted ...@, Jan 5 2014

Disabling Hardware acceleration in Chrome settings solve the problem for me.
Disabling Hardware acceleration in Chrome Settings ALSO solved the problem for me as well, this seems like an odd thing to have to do to resolve this issue, but maybe this information can give the developers a place to start looking, and possibly some way to fix this.  I'm not sure what hardware information to post, I have a Dell Laptop that this is happening on, it has a NVS 3100M Integrated RAMDAC Bios 70.18.53.0.2 --I hope that helps.

Comment 63 by ikorn...@gmail.com, Jan 25 2014

It's unbelivable that this issue still exists!
34.0.1809.0 dev aura
debian/3.12-1-amd64

Confirmed workaround: disable HW acceleration
33.0.1750.58 beta-m

Yes it is unbelivable that this issue still exists, especially that this never happend to me (and I use chrome since ver 3 or something like that)... till now :(

Happend after last update

Confirmed workaround: disable HW acceleration - I didn't know which one of chrome://flags/ should I disable, so I disabled (actually changed from Default) all where there was word "accelerate" :)
#65: Settings -> System -> uncheck "Use hardware acceleration when available"
I see this issue, as well, using version 32.0.1700.107 m.  Started maybe a few days ago.  Disabling hardware acceleration does *not* work around the issue for me.  This is super frustrating.

Comment 68 by pmal...@gmail.com, Feb 7 2014

When I drag the tab out into it's own window the hover behavior resumes working for that tab.  If I then drag it back into the original window the hover quits again.
Version 33.0.1750.70 beta-m, met the same bug.

Uncheck "Use hardware acceleration when available" does fix the problem.
Looks fixed to me.

To verify: Settings -> System -> check "Use hardware acceleration when available"

Relaunch; notice status bar appears correctly on hover.

34.0.1833.5 dev
debian/3.12-1-amd64

Comment 71 by Deleted ...@, Feb 13 2014

Version 34.0.1833.5 dev-m, and just recently this has started for me as well.
Unchecking "Use hardware acceleration when available" does not solve the problem in my case.
I have disabled all extensions in hopes of narrowing it down, but even with no extensions enabled there still is no status bar that appears over hover. This really is important as I like to know which URL a hyperlink is taking me to before I click on it.


Same version (34.0.1833.5 dev-m) and no hover URLs anymore. Really annoying and hardware acceleration disabling doesn't fix it.

Comment 73 by Deleted ...@, Feb 13 2014

Hover URLs not working here
34.0.1833.5 dev-m
win xp 
all extensions disabled, HW acceleration disabled
Just as a note, the status bar hover will show when loading a page (to show server requests), but then doesn't show when hovering over a link to display the URL.

Currently using 34.0.1839.0 canary, however I have the same issue with 34.0.1833.5 dev-m. Still occurs with all extensions disabled in addition to HW acceleration enabled and disabled.

Comment 75 by Deleted ...@, Feb 14 2014

Had this bug with Version 34.0.1839.0 canary.

But solved in Version 34.0.1840.0 canary (for me)
Issue appears resolved with Version 34.0.1838.2 dev-m.
Issue now resolved in 34.0.1838.2 dev-m.
Status: WontFix
Closing the bug as per comment 76 and 77

Comment 79 by Deleted ...@, Feb 24 2014

dont close this yet please!!
still not working for me even after trying to disable hardware acceleration, closing all extensions, and restarting browser several times.
Version 33.0.1750.117 m
#79: upgrade to latest Chrome version and retest. 

Comment 81 by Deleted ...@, Feb 24 2014

Version 33.0.1750.117 m
 
Google Chrome is up to date.
Google Chrome

Still not working.

Comment 82 by Deleted ...@, Feb 24 2014

i do see that some are at version 34.x.x.x but im at 33.x.x.x even after hitting update. is there something im just not seeing??
Version 33.X is stable/beta and 34.X is dev.  Switch to dev or canary for resolution.  Fix should soon be integrated into beta/stable.  
http://www.chromium.org/getting-involved/dev-channel

Comment 84 by Deleted ...@, Feb 25 2014

switched to Version 34.0.1847.3 dev-m and still not luck
win7 pro 64bit

Comment 85 by baphe...@gmail.com, Feb 26 2014

Use the solution provided at http://superuser.com/questions/623505/turn-on-the-link-hover-statusbar-in-google-chrome 

In short: disable 'Use hardware acceleration when available', restart Chrome and re-enable 'Use hardware acceleration when available'. Worked for me.

Comment 86 by Deleted ...@, Feb 26 2014

Version 33.0.1750.117 m - restarting helped, now hovering works fine
I can't find a work around.
I disable the acceleration, I restart. I enable the acceleration, I restart.
The status bar is here. But disappeart after few moment ...

Comment 88 by ikorn...@gmail.com, Feb 26 2014

- - - - - -

=> Guys, as written above: This issue is supposed to be fixed in version 34. Just wait for it to be released. :-) We're at version 33 currently.

- - - - -

Comment 89 by Deleted ...@, Feb 26 2014

@88 my version is 34.0.1847.3 dev-m
@85 thank you, but still nothing
.
followed ALL suggestions provided here, and still no luck.
i have not tried using canary. mostly because of the instability issues. other than that, anything else i can try?
To reiterate comments 76 and 77, the issue appears to be resolved in version:
34.0.1838.2 dev-m.
not 33.x, not 34.0.1847.x, but in 34.0.1838.2 dev-m. 

Comment 91 by Deleted ...@, Feb 26 2014

Using Version 33.0.1750.117 m and nothing mentioned here solves my issue.

I have disabled all extensions, restarted with no change.

I have unchecked hardware acceleration and restarted with no change.

Just when I start (re)loving Chrome a feature that I really like stops working:)

Please Google, fix the issue...
All of the mentioned workarounds work on the premise of restarting Chrome. The problem still persists. (Unless it's genuinely fixed in dev 34)

Someone already mentioned something about leaving tabs open for prolonged periods of time and the possibility of a memory leak. I'd put my chips on that as well.

Comment 93 by Deleted ...@, Feb 27 2014

i did find a temporary work around that works for me at least. click and hold on the link while glancing at the lower left. before you release the mouse, move it off the link.

34.0.1847.3 dev-m
win7 64 pro

Comment 94 by Deleted ...@, Feb 27 2014

Nothing worked for me until I once again tried to un-check hardware acceleration.  Then restarted.  Re-checked hardware acceleration and chose "restart" from the same line (on hardware acceleration).  Now it's working again.

Comment 95 by Deleted ...@, Feb 27 2014

The hardware acceleration does not work for me. When I restart the browser Its fixed for a while, then happends again. 

I installed the 34.0.1847.3 dev-m with full of hope...but the bar is gone. For me its not fixed with the dev-m.

I have this problem since 2-3 days after the update to the last stable. Is it possible to install a previous version? Where can I download? After I installed a previous version I will stop the updates until its fixed. 

I really need this feature. Thank you for help.

Comment 96 by Deleted ...@, Feb 27 2014

"Nothing worked for me until I once again tried to un-check hardware acceleration.  Then restarted.  Re-checked hardware acceleration and chose "restart" from the same line (on hardware acceleration).  Now it's working again."

...and now it's broke again...
I have found that the url is shown until I make a selection from a drop down list on any web page. Then it won't work until Chrome is restarted.

See here https://code.google.com/p/chromium/issues/detail?id=345698#c7


Comment 98 by Deleted ...@, Feb 28 2014

@liam.bro...@gmail.com:

I confirm. Interessting...I never knew the reason but the drop down list is the reason. I tested it! Then it won't work until Chrome is restarted.

Good found! Maybe now the fix is easier?

Comment 99 by Deleted ...@, Feb 28 2014

Hello,

indeed that's very interesting! I can confirm this, too. It seems to be connected to the Drop-down lists.

Since some days I'm experiencing the same problem (missing Status Bar)


Only today I found out the following:
When I started Google Chrome the Status Bar worked again as it is supposed to do (showing links via Mouse-over and other info) - I thought it has been fixed.

But as soon as I logged in into my GMail (a Drop-down menu was involved!!!), it doesn't work anymore.

So the problem can most likely be linked to Drop-down lists. It may well be that the Status Bar is loaded every time, but for some awkward reason it is invisible (I have a strong "feeling" about that ;-)  ).


I hope it works again soon. Secure, efficient working really needs this feature!


Best luck!
SFxoFFx

Comment 100 by edh...@gmail.com, Feb 28 2014

Since we can now recreate the problem, do we need to open a new problem report? This one is closed with a status of "WontFix". 
This report is from 2009 and didn't get much attention until few days ago. Therefore I guess that it's a bug with symptoms similar to  bug #345698 , which does not necessarily mean that it has the same cause. I would suggest to everyone who recently started experiencing problems with the URL hint to star  bug #345698  instead: https://code.google.com/p/chromium/issues/detail?id=345698, as it's more likely the cause of this problem.

Comment 102 by msw@chromium.org, Feb 28 2014

Labels: Restrict-AddIssueComment-EditIssue
Showing comments 3 - 102 of 102 Older

Sign in to add a comment