New issue
Advanced search Search tips
Note: Color blocks (like or ) mean that a user may not be available. Tooltip shows the reason.
Starred by 1 user

Issue metadata

Status: Duplicate
Merged: issue 838809
Owner: ----
Closed: May 2018
Cc:
Components:
EstimatedDays: ----
NextAction: ----
OS: Windows
Pri: 2
Type: Bug



Sign in to add a comment
link

Issue 839940: Lag on close; system stutter on close; tinted window on close; 100% iGPU usage on close

Reported by wunkadur...@gmail.com, May 4 2018

Issue description

UserAgent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/66.0.3359.139 Safari/537.36

Steps to reproduce the problem:
1. Open chrome 
2. click on X on top right of window
3. watch both taskbar icon, and the space in which the window took up

What is the expected behavior?
Chrome should close without stuttering, or use 100% iGPU on close.

What went wrong?
It lags and leaves a grey box where the window was for .5-1.5 seconds before fully closing down.  During that time, my screen is completely frozen (mouse does not move).

Did this work before? Yes When windows wasn't 1803

Chrome version: 66.0.3359.139  Channel: stable
OS Version: 10.0
Flash Version: 

100% intel HD graphics 630 usage on close(all drivers tested) 

Has its moments where it works fine, then doesn't but mostly doesn't

Other browsers do not experience this
 

Comment 1 by susan.boorgula@chromium.org, May 6 2018

Labels: Needs-Bisect Needs-Triage-M66

Comment 2 by sindhu.chelamcherla@chromium.org, May 7 2018

Cc: sindhu.chelamcherla@chromium.org sunn...@chromium.org
Components: Internals>GPU
Labels: -Needs-Bisect Triaged-ET
Mergedinto: 838809
Status: Duplicate (was: Unconfirmed)
As per comment#0 issue occurs with windows version(1803) , GPU (Intel). Which is same as  issue 838809 . Hence merging into it and cc'ing owner @sunnyps from 838809.

Please feel free to undupe if it is not same.

Thanks!

Sign in to add a comment