New issue
Advanced search Search tips
Starred by 1 user

Issue metadata

Status: Duplicate
Owner: ----
Closed: Apr 12
Cc:
EstimatedDays: ----
NextAction: ----
OS: ----
Pri: 2
Type: Bug-Regression



Sign in to add a comment

146.8% regression in loading.desktop at 548711:548768

Project Member Reported by primiano@chromium.org, Apr 9

Issue description

See the link to graphs below.
 
All graphs for this bug:
  https://chromeperf.appspot.com/group_report?bug_id=830747

(For debugging:) Original alerts at time of bug-filing:
  https://chromeperf.appspot.com/group_report?sid=c9e911aa9bf6ab049f7fc853788f7d380c95e5b828ab4870629ece8cb1e8b060


Bot(s) for this bug's original alert(s):

linux-release
📍 Couldn't reproduce a difference.
https://pinpoint-dot-chromeperf.appspot.com/job/146e63c4c40000
Cc: tdres...@chromium.org
Status: WontFix (was: Untriaged)
Tried kicking a few more bisects, but WontFix-ing since this recovered. +tdresser for first paint metrics that fail to repro in bisect/eventually recover.
Cc: mlippautz@chromium.org cbruni@chromium.org
📍 Found a significant difference after 1 commit.
https://pinpoint-dot-chromeperf.appspot.com/job/12d0884ac40000

[runtime] Do some more StringTable shrinking by cbruni@chromium.org
https://chromium.googlesource.com/v8/v8/+/6823c0a496a75161e3a82eefc759180b547077e2

Understanding performance regressions:
  http://g.co/ChromePerformanceRegressions
📍 Found a significant difference after 1 commit.
https://pinpoint-dot-chromeperf.appspot.com/job/15c89992c40000

[runtime] Do some more StringTable shrinking by cbruni@chromium.org
https://chromium.googlesource.com/v8/v8/+/6823c0a496a75161e3a82eefc759180b547077e2

Understanding performance regressions:
  http://g.co/ChromePerformanceRegressions
Mergedinto: 830499
Status: Duplicate (was: WontFix)

Sign in to add a comment