New issue
Advanced search Search tips
Note: Color blocks (like or ) mean that a user may not be available. Tooltip shows the reason.
Starred by 1 user

Issue metadata

Status: Duplicate
Merged: issue 819695
Owner: ----
Closed: Mar 8
Cc:
Components:
EstimatedDays: ----
NextAction: ----
OS: ----
Pri: 2
Type: Bug-Regression



Sign in to add a comment

moblab-generic-vm-paladin seems flaky and failing mater-paladin

Project Member Reported by itspeter@chromium.org, Mar 7 Back to list

Issue description

moblab-generic-vm-paladin is dangling between green and red, so I assume it is something flaky.

The failing autotest seems to be moblab_DummyServerNoSspSuite

"Unhandled UpstartServiceNotRunning: Upstart service moblab-gsoffloader-init not in running state."

Not sure how to dig further.

More logs can be found from:
https://uberchromegw.corp.google.com/i/chromeos/builders/master-paladin/builds/17935
https://uberchromegw.corp.google.com/i/chromeos/builders/master-paladin/builds/17934
https://uberchromegw.corp.google.com/i/chromeos/builders/master-paladin/builds/17932

+Sheriff / Infra Deputy
+Keith / Michael to see if any further guidance can be provided.
(Please remove yourself if I'm looping wrong person here)
 
Mergedinto: 819695
Status: Duplicate
Marked as fixed as another same issue is under active discussion:
https://bugs.chromium.org/p/chromium/issues/detail?id=819695

Sign in to add a comment