New issue
Advanced search Search tips
Note: Color blocks (like or ) mean that a user may not be available. Tooltip shows the reason.

Issue 798540 link

Starred by 2 users

Issue metadata

Status: Duplicate
Owner:
Last visit > 30 days ago
Closed: Jan 2018
Cc:
Components:
EstimatedDays: ----
NextAction: ----
OS: ----
Pri: 3
Type: Bug



Sign in to add a comment

jetstream_ApiServerDeveloperConfiguration flake: Timed out waiting for AP to appear operational

Project Member Reported by ayatane@chromium.org, Jan 2 2018

Issue description

Not sure how flaky this is, making a bug for CQ annotation and tracking
 
Cc: ra...@google.com
Owner: jrbarnette@chromium.org
Status: Assigned (was: Untriaged)
Presumably, this should be assigned to a Jetstream-specific component,
but I can't figure out what that would be.

For now, assigning to a placeholder owner, to get this off of our triage
list.  If this becomes a real problem, I'm hoping ranix@ can make some
triage recommendations.

Cc: frankhu@chromium.org sarthakkukreti@chromium.org johnylin@chromium.org
 Issue 799382  has been merged into this issue.
I've filed b/71636396

Comment 5 by josuehe@google.com, Jan 6 2018

This is related to b/794242 which is part of an old bug b/33758106.
Mergedinto: 794242
Status: Duplicate (was: Assigned)
This is the same as bug 794242; there's more context in that bug,
so marking this as a duplicate of that.

Sign in to add a comment