Project: chromium Issues People Development process History Sign in
New issue
Advanced search Search tips
Issue 7892 SDN website doesnt open
Starred by 1 user Reported by roshan.r...@gmail.com, Feb 20 2009 Back to list
Status: Duplicate
Merged: issue 318
Owner: ----
Closed: Feb 2009
EstimatedDays: ----
NextAction: ----
OS: All
Pri: 2
Type: Bug

Restricted
  • Only users with Commit permission may comment.



Sign in to add a comment
Chrome Version       : 1.0.154.48

URLs (if applicable) :
https://www.sdn.sap.com/irj/sdn
https://www.service.sap.com

Other browsers tested:
Add OK or FAIL after other browsers where you have tested this issue:
    
         IE 7: OK

What steps will reproduce the problem?
1. open any of above URL's from Chrome 

What is the expected result?
- A pop-up asking for certificate and after clicking OK the site should 
open, as happens in IE

What happens instead?
- Following error is displayed:
'Error 110 (net::ERR_SSL_CLIENT_AUTH_CERT_NEEDED): Unknown error.'

Additional information:
I am using Chrome 1.0.154.48 & Win XP SP2
I have also imported the CA certificate from SAP in BASE 64 format (.cer) 
but still "https://www.sdn.sap.com/irj/sdn" and 
"https://www.service.sap.com" don't open & give the same error...

I am attaching the file here (TC.cer) 



 
TC.cer
980 bytes View Download
Comment 1 by dhh...@gmail.com, Feb 20 2009
Thanks for the report.  This bug will be fixed when a version of Chromium is released
that uses the new HTTP stack (currently testing in development 2.0 builds).  If you 
can upgrade to Windows XP SP3, that will also fix the bug.

The development 2.0 branch is a dev channel only release.  If you're currently not 
subscribed to the dev channel, you might want to consider taking a look.  Information 
about subscribing to the dev channel is here: 
   http://dev.chromium.org/getting-involved/dev-channel

Duplicate of  issue 166  or  issue 318  ?
Thanks a lot for the response.
Have switched to Dev channel.
Mergedinto: 318
Status: Duplicate
Issue is finally solved in Chrome 2.0.166.1 (Dev channel).
Thanks a lot Team Chrome!

Cheers!
Roshan
Project Member Comment 5 by bugdroid1@chromium.org, Oct 12 2012
Labels: Restrict-AddIssueComment-Commit
This issue has been closed for some time. No one will pay attention to new comments.
If you are seeing this bug or have new data, please click New Issue to start a new bug.
Sign in to add a comment