New issue
Advanced search Search tips
Note: Color blocks (like or ) mean that a user may not be available. Tooltip shows the reason.

Issue 784222 link

Starred by 3 users

Issue metadata

Status: Duplicate
Merged: issue 784462
Owner:
Last visit > 30 days ago
Closed: Nov 2017
Cc:
EstimatedDays: ----
NextAction: ----
OS: ----
Pri: 0
Type: Bug



Sign in to add a comment

PaygenTestDev failed on multiple canary builds

Project Member Reported by hiroh@chromium.org, Nov 13 2017

Issue description

PaygenTestDev are failed for canary build on many boards.
It is failed because of the following reasons.
RootfsUpdateError, https://luci-milo.appspot.com/buildbot/chromeos/asuka-release/1667
TimeOut (Probably affected by PaygenTestCanary failure), https://luci-milo.appspot.com/buildbot/chromeos/banjo-release/1653
SSH Connection erroir, https://luci-milo.appspot.com/buildbot/chromeos/butterfly-release/4237
 

Comment 1 by hiroh@chromium.org, Nov 13 2017

CQ is still successful after this failure starts on canary build.
For example, kevin-release is failed but kevin-paradin is succeeded.
https://uberchromegw.corp.google.com/i/chromeos/builders/kevin-release/builds/1678
https://uberchromegw.corp.google.com/i/chromeos/builders/kevin-paladin/builds/3022
This is because paygen is skipped on kevin-paradin??

Furthermore, ChromeOS version in which this failure started on each board are different. But most of them are 10118.0.0 or 10119.0.0. Since it is failed for 10118.0.0 and Chrome is unchanged between 10117 and 10118, I guess Chrome change doesn't cause this.

Comment 2 by hiroh@chromium.org, Nov 13 2017

Owner: akes...@chromium.org
The same failure occurred last week. crbug.com/781682
I would like to hear opinions of infra developers.
akeshet@, can you take a look?

Comment 3 by hiroh@chromium.org, Nov 13 2017

Are the root cause of this and  crbug.com/784255  same?

Comment 4 by kinaba@chromium.org, Nov 13 2017

Issue 784323 has been merged into this issue.

Comment 5 by kinaba@chromium.org, Nov 13 2017

According to Bug 784323, beta builders are in the bad state as well these few days:

https://uberchromegw.corp.google.com/i/chromeos_release/builders/bob-release%20release-R63-10032.B
Owner: shuqianz@chromium.org
checking now
Mergedinto: 784462
Status: Duplicate (was: Untriaged)

Sign in to add a comment