New issue
Advanced search Search tips

Issue 782106 link

Starred by 1 user

Issue metadata

Status: Duplicate
Merged: issue 217624
Owner: ----
Closed: Nov 2017
Cc:
Components:
EstimatedDays: ----
NextAction: ----
OS: Chrome
Pri: 3
Type: Bug



Sign in to add a comment

ovpn still isnt supported after YEARS of requests

Reported by wtham...@gmail.com, Nov 7 2017

Issue description

Chrome Version       : <Copy from: 'about:version'>
OS Version: 
URLs (if applicable) :
Other browsers tested:
  Add OK or FAIL after other browsers where you have tested this issue:
     Safari 5:
  Firefox 4.x:
     IE 7/8/9:

What steps will reproduce the problem?
1. Ask a vpn provider for the vpn files
2. They will give you a *.ovpn file
3. Attempt to use it on a ChromeOS device

What is the expected result?
To load the .ovpn file just like you do in Linux, Android, MacOS, Windows, etc etc etc

What happens instead of that?
An explanation of how apparently everyone else is wrong in how they distribute the configuration file for openvpn servers and to contact your admin for special privileges because you accidentally bought a useless laptop but want to not totally waste your money so you try to connect to the company VPN anyway

Please provide any additional information below. Attach a screenshot if
possible.
Contact me and I will give you access to my vpn server.  Spoiler alert, I will give you access via a .ovpn file.


 
Components: Internals>Network>VPN
Labels: -OS-Linux OS-Chrome
Status: Untriaged (was: Unconfirmed)
Mergedinto: 217624
Status: Duplicate (was: Untriaged)

Sign in to add a comment