New issue
Advanced search Search tips
Starred by 9 users
Status: Duplicate
Merged: issue 774862
Owner: ----
Closed: Oct 16
Components:
EstimatedDays: ----
NextAction: ----
OS: Windows
Pri: 2
Type: Bug


Show other hotlists

Hotlists containing this issue:
Hotlist-1


Sign in to add a comment
adobe updated without notification to crash version
Reported by bau...@gmail.com, Oct 14 Back to list
UserAgent: Mozilla/5.0 (Windows NT 6.3; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/62.0.3202.52 Safari/537.36

Steps to reproduce the problem:
1. open vmware vSphere Web Client
  Work fine
3. Close
4. open the same vmware Web Client

What is the expected behavior?
inform user before upgrade or add option to return to previous version.

What went wrong?
can't access with chrome to vmware Web Client; adobe CRASH

Did this work before? N/A 

Chrome version: 62.0.3202.52  Channel: beta
OS Version: 6.3
Flash Version: 27.0.0.170

Adobe Flash Player - Version : 27.0.0.170

not know the previous version used the same day.
 
chrome_2017-10-14_10-31-29.png
23.2 KB View Download
RDCMan_2017-10-14_10-45-37.png
1.8 KB View Download
Labels: Needs-Triage-M62
Mergedinto: 774862
Status: Duplicate
Marking as duplicate of 774862 which contains more info.
work with previous peperflash dll. 27.0.0.159.  replace dll in 27.0.0.170 folder by old dll and it's work.

Just request for Chrome request before update plugins
replace old Flash dll (27.0.0.159) attached in C:\Users\%username%\AppData\Local\Google\Chrome\User Data\PepperFlash\27.0.0.170
I confirm that this workaround is working with version 61.0.3163.100.
That dll did not work for me
dll did not work for me either.
dll did work for me.
Did not work for me.

Downloaded the Dll and replaced it. rebooted Chrome and still getting the crash.
Downloaded the Dll and replaced it. rebooted Chrome and it worked for me!!!

TY!!!!
Uncompressed the .7z and replaced my DLL with the one suggested above...didn't do anything. Chrome still crashes every single time.
I'm getting the same thing, Running Ubuntu MATE here. Anyone have the old libpepflashplayer.so file? The DLL won't work on Linux.
I had the issue where replacing the dll in the user appdata folder was not helping, On a quick search I found that the files that needed to be replaced where in the following locations:

C:\Windows\SysWOW64\Macromed\Flash

C:\Windows\System32\Macromed\Flash

replacing the pepflashplayer64 and 32 with the pepflashplayer.dll version 27.0.0.159 and matching the old names it will resolve the issue.
Attched Screenshot
2017-10-17 08_08_49-Flash.png
147 KB View Download
Sign in to add a comment