New issue
Advanced search Search tips
Note: Color blocks (like or ) mean that a user may not be available. Tooltip shows the reason.

Issue 7734 link

Starred by 16 users

Issue metadata

Status: Invalid
Owner:
Email to this user bounced
Closed: Feb 2013
Components:
EstimatedDays: ----
NextAction: ----
OS: All
Pri: 2
Type: Bug

Restricted
  • Only users with Commit permission may comment.



Sign in to add a comment

Do not pass ACID 2 test

Reported by subvert...@gmail.com, Feb 15 2009

Issue description

Chrome Version       : 2.0.163.0 (Build 9829) and 1.0.154.48
URLs (if applicable) : http://www.webstandards.org/files/acid2/test.html
Other browsers tested:
Add OK or FAIL after other browsers where you have tested this issue:
     Safari 3: ?
    Firefox 3: OK
         IE 7: FAIL
      IE 8 RC: OK



What steps will reproduce the problem?
1. Take the Acid2 test: http://www.webstandards.org/files/acid2/test.html
2. To better observe the figure, take a screenshot (as bitmap attached) and
zoom it.

What is the expected result?
The result should be identical pixel by pixel to the reference.

What happens instead?
There is a thin darker bar next to the nose (right part).

Please provide any additional information below. Attach a screenshot if
possible:
I tested the stable build and the last nighly build with same result. I use
Windows 7 Beta.

 
acid2.bmp
120 KB Download

Comment 1 by dhh...@gmail.com, Feb 15 2009

[Confirmed] for Chrome 2.0.162.0 (Official Build 9536)

I have attached my screenshot, enlarged, with the darker bar highlighted.
Chrome_Acid2enlarged.bmp
1.4 MB Download
I tested Safari 3 and last WebKit nightly and they are OK: no darker bar.

Comment 3 by oahiy...@gmail.com, Feb 15 2009

Yes, something's different near the nose, compared to the reference image.

Comment 4 by jon@chromium.org, Feb 18 2009

Labels: -Area-Misc Area-WebKit Mstone-X
Status: Assigned
Brett, this appears to be due to an anti-aliasing artifact.  Is this something you 
should take?
Wikipedia also states this issue in Google Chrome.
Status: Available

Comment 7 by jon@chromium.org, Apr 25 2009

Labels: os-win7

Comment 8 by jon@chromium.org, Apr 25 2009

Labels: -os-win7 OS-All

Comment 9 by jon@chromium.org, Apr 25 2009

Status: Assigned

Comment 10 by prog...@gmail.com, Apr 27 2009

i noticed you can't find this issue by searching for acid alone (only acid2)
this should now change i think ;)

Comment 11 by jon@chromium.org, Apr 27 2009

Summary: Do not pass ACID 2 test

Comment 12 Deleted

the official name is acid2 :-)
I've tested this in Firefox 3.0.10, Opera 9.64, Opera 10 alpha and Safari 4 Public Beta 
(528.17).

FIREFOX: Bug. The nose is bigger compared to the reference rendering and it seems to be 
some sort of antialiasing artifact in it.
SAFARI: Bug. The nose is smaller than the one in the reference rendering.
OPERA: OK
Chrome 2.0.172.28: The very same bug from Firefox!
Again... answering to centralk...

IE8: perfect match
FIREFOX: ok the nose seems to be a little smaller, but I think it is due to the anti-
aliasing effect. There is no the darker bar at the left side of the nose. (this bug 
refers to it)
CHROME 3.xx or 2.xx : as firefox but plus the darker bar (real bug).
SAFARI: ok, no darker bar.
Status: Invalid
This isn't a bug. The nose is allowed to be anti-aliased.
I don't understand why the bug has been closed.

The bug does not refer to anti-aliased (or not) nose. It refers to the darker bar
that appear on the left side, as highlighted in the two initial attachments (BMP).

That bar does not appear to any of the other browsers.

If you have a notebook, to see really well that bar please open the lid very widely
and see the pic with a big vertical angle.
Project Member

Comment 18 by bugdroid1@chromium.org, Oct 12 2012

Labels: Restrict-AddIssueComment-Commit
This issue has been closed for some time. No one will pay attention to new comments.
If you are seeing this bug or have new data, please click New Issue to start a new bug.
Project Member

Comment 19 by bugdroid1@chromium.org, Mar 11 2013

Labels: -Area-WebKit Cr-Content
Project Member

Comment 20 by bugdroid1@chromium.org, Apr 6 2013

Labels: -Cr-Content Cr-Blink

Sign in to add a comment