New issue
Advanced search Search tips
Starred by 1 user

Issue metadata

Status: Duplicate
Merged: issue 602023
Owner: ----
Closed: Sep 2017
Components:
EstimatedDays: ----
NextAction: ----
OS: Windows
Pri: 2
Type: Bug-Regression



Sign in to add a comment
link

Issue 764639: Auto-update switched Canary 64bits to 32bits

Reported by olgre...@gmail.com, Sep 13 2017

Issue description

UserAgent: Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/63.0.3214.1 Safari/537.36

Steps to reproduce the problem:
1. Auto update of 9/13/2017

What is the expected behavior?
Keep 64 bits version between updates

What went wrong?
Canary 64bits switched to 32bits instead of updating with 64 version

Did this work before? Yes Official build of 9/12/2017

Chrome version: 63.0.3214.1  Channel: canary
OS Version: 10.0
Flash Version:
 

Comment 1 by grt@chromium.org, Sep 13 2017

Mergedinto: 602023
Status: Duplicate (was: Unconfirmed)
This is working as intended. Your machine should switch back to the 64-bit build on the next update. Please see https://bugs.chromium.org/p/chromium/issues/detail?id=602023#c4 for an explanation as to what is going on and why (short answer: the 32-bit build canary you receive roughly every 1 in 20 days helps us find bugs, and we really really appreciate it!). See https://bugs.chromium.org/p/chromium/issues/detail?id=602023#c8 for instructions to opt-out of participating in this.

Cheers.

Sign in to add a comment