New issue
Advanced search Search tips
Starred by 1 user

Issue metadata

Status: Duplicate
Merged: issue 602023
Owner: ----
Closed: Sep 2017
EstimatedDays: ----
NextAction: ----
OS: Windows
Pri: 3
Type: Bug



Sign in to add a comment
link

Issue 763715: 32bit instead of 64bit

Reported by 6teki...@gmail.com, Sep 10 2017

Issue description

Chrome Version       : 63.0.3212.1
OS Version: 10.0 build 16281.rs3_release.170829-1438
URLs (if applicable) :
Other browsers tested:
  Add OK or FAIL after other browsers where you have tested this issue:
  Firefox 56.0b10: OK
            IE 11: OK
            Edge : OK

What steps will reproduce the problem?
1. Install the 64bit version of Chrome, on a 64bit version of Windows
2. Go to settings and realize that it's the 32bits version that is installed
3.

What is the expected result?
64bit version of Chrome

What happens instead of that?
32bit version of Chrome

Please provide any additional information below. Attach a screenshot if
possible.

UserAgentString: Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/63.0.3212.1 Safari/537.36
 

Comment 1 by woxxom@gmail.com, Sep 10 2017

Duplicate of  issue 602023 .
See the linked issue for an opt-out method.

Comment 2 by 6teki...@gmail.com, Sep 10 2017

Thank you very much !

Comment 3 by pnangunoori@chromium.org, Sep 11 2017

Mergedinto: 602023
Status: Duplicate (was: Unconfirmed)
Seems this issue is similar to  issue 602023 . Hence merging this issue.

Please feel free to undup if it is not similar.
Thank you..!!

Sign in to add a comment