New issue
Advanced search Search tips
Starred by 2 users

Issue metadata

Status: Duplicate
Merged: issue 760886
Owner:
Closed: Sep 2017
Components:
EstimatedDays: ----
NextAction: ----
OS: Android , Mac
Pri: 1
Type: Bug

Blocked on:
issue 762043



Sign in to add a comment
link

Issue 762465: Regression in scroll event frequency

Reported by jakearchibald@chromium.org, Sep 6 2017 Project Member

Issue description

Scroll event frequency seems to have massively regressed in the latest Canary (spotted on both OSX and Android).

https://scroll-event-frequency.glitch.me/ - compare stable to Canary. Observe how frequently scrollTop/Left update.

I wonder if https://bugs.chromium.org/p/chromium/issues/detail?id=762043 is related.

Version 63.0.3205.0 (Official Build) canary (64-bit).
 

Comment 1 by bokan@chromium.org, Sep 6 2017

Labels: Hotlist-Input-Dev OS-Android OS-Mac
Owner: bokan@chromium.org
Status: Assigned (was: Untriaged)

Comment 2 by jaffathe...@gmail.com, Sep 6 2017

I'm increasingly convinced https://bugs.chromium.org/p/chromium/issues/detail?id=762043 is related. Painting seems to be throttled to the same degree.

Comment 3 by rbyers@chromium.org, Sep 6 2017

Blockedon: 762043
Labels: -Pri-3 ReleaseBlock-Beta M-63 Pri-1
This would be very bad (so RBB), but yeah  issue 762043  sounds like different symptoms of the same issue.

Comment 4 by jakearchibald@chromium.org, Sep 7 2017

Bisect pointed to:

You are probably looking for a change made after 498620 (known good), but no later than 498640 (first known bad).
CHANGELOG URL:
  https://chromium.googlesource.com/chromium/src/+log/d4ed0c7a4403696812e8051efe19c4c58069e166..c7a7949c958b4867600ca716968da430fd9b952f

Comment 5 by aluo@chromium.org, Sep 7 2017

Mergedinto: 760886
Status: Duplicate (was: Assigned)

Sign in to add a comment