New issue
Advanced search Search tips
Note: Color blocks (like or ) mean that a user may not be available. Tooltip shows the reason.

Issue 7616 link

Starred by 4 users

Issue metadata

Status: Verified
Owner:
Closed: Feb 2009
Cc:
EstimatedDays: ----
NextAction: ----
OS: All
Pri: 1
Type: Bug-Regression

Restricted
  • Only users with Commit permission may comment.



Sign in to add a comment

REGRESSION: Save As: empty file name for webpages.

Reported by venkataramana@chromium.org, Feb 12 2009

Issue description

Dev: 2.0.163.0 (Developer Build 9601)

-Navigate to any webpage  (Eg: google home page)
-Save the page (Ctrl S)

Result:
Page is saved as .htm (no file name) and always saved in application folder
irrespective of the user selected location.

 
 Issue 7644  has been merged into this issue.
Labels: -Channel-Dev
This issue causes the "Show in folder" option (after files are saved) not to open the 
folder where the saved files are at.
I can reproduce this issue on trunk 2.0.164.0 (Developer Build 9943) and dev
2.0.164.0 (Official Build 9941).
Labels: Mstone-2.0

Comment 6 by darin@chromium.org, Feb 18 2009

Summary: REGRESSION: Save As: empty file name for webpages.

Comment 7 by est...@chromium.org, Feb 18 2009

I suspect this may be due to some recent porting efforts on my part. I'll look into it.

Comment 8 Deleted

Comment 9 by bugdro...@gmail.com, Feb 18 2009

The following revision refers to this bug:
    http://src.chromium.org/viewvc/chrome?view=rev&revision=9988 

------------------------------------------------------------------------
r9988 | estade@chromium.org | 2009-02-18 14:47:28 -0800 (Wed, 18 Feb 2009) | 5 lines
Changed paths:
   M http://src.chromium.org/viewvc/chrome/trunk/src/chrome/browser/download/save_package.cc?r1=9988&r2=9987

Fix save complete .html page.

BUG= 7616 

Review URL: http://codereview.chromium.org/21482
------------------------------------------------------------------------

Add label: Fixed.
Status: Fixed
Status: Verified
Verified in Chromium 2.0.167.0 (Developer Build 10179)
Build: 2.0.166.1 (Official Build 10303)
But still the images fails to load after opening a saved webpage.
try ToT
Labels: -Regression bulkmove Type-Regression
Dev: 2.0.163.0 (Developer Build 9601)

-Navigate to any webpage  (Eg: google home page)
-Save the page (Ctrl S)

Result:
Page is saved as .htm (no file name) and always saved in application folder
irrespective of the user selected location.
Project Member

Comment 16 by bugdroid1@chromium.org, Oct 13 2012

Labels: Restrict-AddIssueComment-Commit
This issue has been closed for some time. No one will pay attention to new comments.
If you are seeing this bug or have new data, please click New Issue to start a new bug.
Project Member

Comment 17 by bugdroid1@chromium.org, Mar 10 2013

Labels: -Type-Regression Type-Bug-Regression

Sign in to add a comment