New issue
Advanced search Search tips
Note: Color blocks (like or ) mean that a user may not be available. Tooltip shows the reason.
Starred by 1 user

Issue metadata

Status: Duplicate
Merged: issue 602023
Owner: ----
Closed: May 2017
Cc:
Components:
EstimatedDays: ----
NextAction: ----
OS: Windows
Pri: 1
Type: Bug



Sign in to add a comment
link

Issue 726174: [Feedback Canary] User downgraded to 32bit even after installing to 64bit version of chrome

Reported by nirmalak@google.com, May 25 2017 Project Member

Issue description

Chrome Version: 60.0.3100.1 canary SyzyASan
OS: Windows

What is the expected result? On eligible platforms user should not be able to downgrade to 32bit after update.

What happens instead? Users reports that they were downgraded to 32bit after update

User Comments:

> I have installed the 64 bit version.
NOW AGAIN the following version is updated:
Version 60.0.3100.1 (Offizieller Build) canary SyzyASan (32-Bit)
> I had 64bit version and now the 32 ?? NEM update. although I downloaded the 64 bit.
 

Comment 1 by jainabhi...@chromium.org, May 25 2017

Components: Internals>Installer
Labels: M-60
Summary: [Feedback Canary] User downgraded to 32bit even after installing to 64bit version of chrome (was: User downgraded to 32bit even after installing to 64bit version of chrome)

Comment 2 Deleted

Comment 3 Deleted

Comment 4 by grt@chromium.org, May 25 2017

Cc: sebmarchand@chromium.org
Mergedinto: 602023
Status: Duplicate (was: Untriaged)
This is working as intended. Please see https://bugs.chromium.org/p/chromium/issues/detail?id=602023#c4 for an explanation as to what is going on and why (short answer: the 32-bit build canary you receive roughly every 1 in 20 days helps us find bugs, and we really really appreciate it!). See https://bugs.chromium.org/p/chromium/issues/detail?id=602023#c8 for instructions to opt-out of participating in this.

Cheers.

Sign in to add a comment