New issue
Advanced search Search tips
Starred by 1 user

Issue metadata

Status: Duplicate
Owner: ----
Closed: Sep 2008
EstimatedDays: ----
NextAction: ----
OS: All
Pri: 2
Type: Bug

Restricted
  • Only users with Commit permission may comment.



Sign in to add a comment
link

Issue 725: Center mouse scroll does not work

Reported by desmar...@gmail.com, Sep 3 2008

Issue description

Product Version      : <see about:version>
URLs (if applicable) :
Other browsers tested:
Add OK or FAIL after other browsers where you have tested this issue:
Safari 3:
Firefox 3:
IE 7:

What steps will reproduce the problem?
1.
2.
3.

What is the expected result?


What happens instead?


Please provide any additional information below. Attach a screenshot if 
possible.
 

Comment 1 by nicolas....@gmail.com, Sep 3 2008

Please include useful descriptions in your bug reports; a one-liner in the title
isn't enough.

Comment 2 by nicolas....@gmail.com, Sep 3 2008

Also, duplicate of  issue 11 .

Comment 3 by evan@chromium.org, Sep 3 2008

Status: Duplicate

Comment 4 by desmar...@gmail.com, Sep 3 2008

Works fine with IE6 & firefox
Nothing happens when the center putton is pushed,  it will scroll when wheel is 
turned,  will NOT  auto scroll down or up with PUSHING  center wheel.

Comment 5 by bugdroid1@chromium.org, Oct 12 2012

Project Member
Labels: Restrict-AddIssueComment-Commit MuteOldIssue
Owner: ----
This issue has been closed and not modified in over 3 years.  To ensure that discussion is happening in places, where we are looking, we are restricting comments on these old issues.  If this is still a problem, please help us by filing a "New Issue" on crbug.com.

Sign in to add a comment