New issue
Advanced search Search tips
Note: Color blocks (like or ) mean that a user may not be available. Tooltip shows the reason.

Issue 722246 link

Starred by 1 user

Issue metadata

Status: Duplicate
Merged: issue 721691
Owner:
OOO(on leave, back in January)
Closed: Jun 2017
Components:
EstimatedDays: ----
NextAction: ----
OS: ----
Pri: 1
Type: Bug

Blocked on:
issue 724350



Sign in to add a comment

"CloudPolicyTest.InvalidatePolicy" is flaky

Project Member Reported by chromium...@appspot.gserviceaccount.com, May 15 2017

Issue description

"CloudPolicyTest.InvalidatePolicy" is flaky.

This issue was created automatically by the chromium-try-flakes app. Please find the right owner to fix the respective test/step and assign this issue to them. If the step/test is infrastructure-related, please add Infra-Troopers label and change issue status to Untriaged. When done, please remove the issue from Sheriff Bug Queue by removing the Sheriff-Chromium label.

We have detected 3 recent flakes. List of all flakes can be found at https://chromium-try-flakes.appspot.com/all_flake_occurrences?key=ahVzfmNocm9taXVtLXRyeS1mbGFrZXNyKwsSBUZsYWtlIiBDbG91ZFBvbGljeVRlc3QuSW52YWxpZGF0ZVBvbGljeQw.

Flaky tests should be disabled within 30 minutes unless culprit CL is found and reverted. Please see more details here: https://sites.google.com/a/chromium.org/dev/developers/tree-sheriffs/sheriffing-bug-queues#triaging-auto-filed-flakiness-bugs
 
Labels: -Sheriff-Chromium
Owner: stepco@chromium.org
Status: Assigned (was: Untriaged)

Comment 2 by stepco@chromium.org, May 15 2017

Owner: bartfab@chromium.org
I believe bartfab has taken ownership of this feature area.

Comment 3 by kbr@chromium.org, May 19 2017

Blockedon: 724350
Dropping into the enterprise triage queue as I mostly moved on to Android work.
Components: Enterprise
Owner: ----
Status: Available (was: Assigned)
Labels: Enterprise-Triaged
Owner: pmarko@chromium.org
Status: Assigned (was: Available)
Pavol, in  crbug.com/630614  you mentioned ASSERT_TRUE(PolicyServiceIsEmpty...). Looks like this is triggered here. Is this a bad registry value on the build servers?


[ RUN      ] CloudPolicyTest.InvalidatePolicy
sending server_data: {"host": "127.0.0.1", "port": 60982} (36 bytes)
[2948:4448:0522/122759.366:ERROR:configuration_policy_handler_list.cc(92)] Unknown policy: StringPolicy
[2948:4448:0522/122759.407:ERROR:configuration_policy_handler_list.cc(92)] Unknown policy: StringPolicy
[4664:3564:0522/122759.533:INFO:media_foundation_video_encode_accelerator_win.cc(330)] Windows versions earlier than 8 are not supported.
[2948:4448:0522/122759.699:WARNING:policy_test_utils.cc(54)] There are pre-existing policies in this machine: {
   "StringPolicy": "hklm"
}
e:\b\c\b\win\src\chrome\browser\policy\cloud\cloud_policy_browsertest.cc(202): error: Value of: PolicyServiceIsEmpty(g_browser_process->policy_service())
  Actual: false
Expected: true
Pre-existing policies in this machine will make this test fail.

Comment 7 by pmarko@chromium.org, Jun 12 2017

Mergedinto: 721691
Status: Duplicate (was: Assigned)
I assume this is a duplicate of  bug 721691  because it's been reported before that bug was fixed and the symptoms are very similar. Please reopen if I was mistaken.

Sign in to add a comment