Project: chromium Issues People Development process History Sign in
New issue
Advanced search Search tips
Note: Color blocks (like or ) mean that a user may not be available. Tooltip shows the reason.
Issue 709374 ios_net_unittests timed out, seemingly without running any tests
Starred by 2 users Project Member Reported by foolip@chromium.org, Apr 7 Back to list
Status: Untriaged
Owner: ----
Cc:
Components:
EstimatedDays: ----
NextAction: ----
OS: ----
Pri: 3
Type: Bug

Blocking:
issue 713921



Sign in to add a comment
https://uberchromegw.corp.google.com/i/chromium.mac/builders/ios-simulator/builds/16338

This was ios_net_unittests (iPad Air 2 iOS 10.0). The stdout is:
https://luci-logdog.appspot.com/v/?s=chromium%2Fbb%2Fchromium.mac%2Fios-simulator%2F16338%2F%2B%2Frecipes%2Fsteps%2Fios_net_unittests__iPad_Air_2_iOS_10.0_%2F0%2Fstdout

And it ends like this:

+-------------------------------------------------------------------------------+
| Shard 0  https://chromium-swarm.appspot.com/user/task/355feddae6e80c10        |
+-------------------------------------------------------------------------------+
Device wiped.
/b/s/w/irheAvLd/src/out/Debug-iphonesimulator/iossim -d iPad Air 2 -s 10.0 /b/s/w/irheAvLd/src/out/Debug-iphonesimulator/ios_net_unittests.app

User defaults from command line:
    IDETestRunSpecificationPath = /var/folders/p4/py6nlvcx4fs5s3fg51_pzqmc0000gm/T/DE98128C-EBA4-4FF1-A9C9-543627ACC7E1
+-------------------------------------------------------------------------------+
| End of shard 0  Pending: 8.7s  Duration: 1202.7s  Bot: build216-m4  Exit: -15 |
+-------------------------------------------------------------------------------+
Total duration: 1202.7s
step returned non-zero exit code: 241
 
Cc: smut@chromium.org
Labels: -Infra-Troopers
iossim hangs, known issue, unknown cause. Nothing for troopers to do, removing Infra-Troopers.
Issue 712512 has been merged into this issue.
Issue 712368 has been merged into this issue.
Project Member Comment 4 by chromium...@appspot.gserviceaccount.com, Apr 21 (4 days ago)
Labels: Sheriff-Chromium
Detected 3 new flakes for test/step "ios_net_unittests". To see the actual flakes, please visit https://chromium-try-flakes.appspot.com/all_flake_occurrences?key=ahVzfmNocm9taXVtLXRyeS1mbGFrZXNyHAsSBUZsYWtlIhFpb3NfbmV0X3VuaXR0ZXN0cww. This message was posted automatically by the chromium-try-flakes app. Since flakiness is ongoing, the issue was moved back into Sheriff Bug Queue (unless already there).
Comment 5 by fhorschig@chromium.org, Apr 21 (4 days ago)
The same behaviour could be observed for components_unittests (iPad Air 2 iOS 10.0) on chromium.mac/ios-simulator:
https://uberchromegw.corp.google.com/i/chromium.mac/builders/ios-simulator/builds/16791

Exactly the same log:
https://chromium-swarm.appspot.com/task?id=35a8377904064d10&refresh=10&show_raw=1 

It really seems to be an issue of chromium.mac/builders/ios-simulator.
Comment 6 by fhorschig@chromium.org, Apr 21 (4 days ago)
Blocking: 713921
Sign in to add a comment