New issue
Advanced search Search tips
Note: Color blocks (like or ) mean that a user may not be available. Tooltip shows the reason.

Issue 702043 link

Starred by 147 users

Issue metadata

Status: Verified
Owner:
Last visit > 30 days ago
Closed: Mar 2017
Cc:
Components:
EstimatedDays: ----
NextAction: ----
OS: Windows , Mac
Pri: 1
Type: Bug-Regression

Restricted
  • Only users with EditIssue permission may comment.



Sign in to add a comment

Chrome 56+ now shows "chrome://newtab" as the final title of all New Tabs. Used to show "New Tab"

Reported by ericsha...@gmail.com, Mar 16 2017

Issue description

UserAgent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/57.0.2987.98 Safari/537.36

Steps to reproduce the problem:
1. Open a new tab.
2. The title says chrome://newtab
3. The title used to say New Tab

What is the expected behavior?
I expect the title to say New Tab.

What went wrong?
The title inside the tab reads:

chrome://newtab 

See the attached image please.

Did this work before? Yes Not sure

Chrome version: 57.0.2987.98  Channel: stable
OS Version: 10.0
Flash Version: 

I disabled all extensions and restarted Chrome, still does this.  I then restarted the computer, still displays chrome://newtab

I cannot fix it.  Seems like a bug for sure.  See the attached image please.
 
scrCapChromeBug.png
34.0 KB View Download

Comment 1 Deleted

Sporadically occurs.  Sometimes it works normally.  Sometimes the bug happens.  Trying to determine the circumstances as to why.  I'll update.
Confirmed that it has carried over to my other computer as well, so it has nothing to do with my primary computer.  It is Chrome.
Cc: brajkumar@chromium.org
Labels: Needs-Feedback
Unable to reproduce this issue on Windows-10 using chrome latest stable #57.0.2987.98. Observed New tab tittle is displayed as expected while opening a new tab page.

ericshawn@ Could you please confirm are you able to reproduce this issue in incognito mode as well? If yes, please let us know how it's behaving in chrome canary.

Thanks!


Comment 5 by hwi@chromium.org, Mar 16 2017

re c4:

- Regular new tab shows chrome://newtab (it does start with New Tab and instantly changes to <title></title>
- Guest and Incognito shows New Tab

Both on the latest Canary (M59.0.3042.4), and Stable (M56.0.2924.87)
Both on Windows and Mac

newtab.png
372 KB View Download

Comment 6 by derekc...@gmail.com, Mar 16 2017

Started happening for me 15th Mar. Two users on one machine. 
Still 'New Tab' for other user when first logged on today. 
Tried again on the other user. as I watched it load Tab name changed from New Tab to chrome://newtab
chrome newtab.docx
222 KB Download
Reproduced issue several hours ago (sent an issue about this via the 'report an issue' context), but does not occur now. 

Difference:
Was on a University wifi network when title tag was missing from page. New tab title appears as normal, where I am currently on home wifi.
Does not occur in Incognito in all of my tests, both computers (win 10).

Interestingly, when you DUPLICATE the erroneously named tab, that subsequent new tab properly shows "New Tab"
Project Member

Comment 9 by sheriffbot@chromium.org, Mar 16 2017

Labels: -Needs-Feedback
Thank you for providing more feedback. Adding requester "brajkumar@chromium.org" to the cc list and removing "Needs-Feedback" label.

For more details visit https://www.chromium.org/issue-tracking/autotriage - Your friendly Sheriffbot

Comment 10 by muta...@gmail.com, Mar 16 2017

I have noticed this as well, starting Mar15 and currently happening on 57.0.2987.98 on Win7, same symptoms as noted by others:

- If you refresh the tab with "chrome://newtab" it will change to "New Tab"
- If you duplicate the tab with "chrome://newtab" the duplicate correctly displays as "New Tab" 
- Does not reproduce in Incognito
- "Reset Settings" doesn't have any effect

Comment 11 by rpop@chromium.org, Mar 16 2017

Cc: bsep@chromium.org pkasting@chromium.org shrike@chromium.org kylixrd@chromium.org
Labels: OS-Mac
This is not intended behavior. It's been reported to me on Mac M56 as well.

Comment 12 by creis@chromium.org, Mar 16 2017

Issue 702232 has been merged into this issue.

Comment 13 by creis@chromium.org, Mar 16 2017

Cc: jam@chromium.org samarth@chromium.org nasko@chromium.org creis@chromium.org
Components: UI>Browser>NewTabPage UI>Browser>Navigation
Labels: Needs-Bisect
I'm seeing this as well.  I wonder if there's a navigation event that's affecting this.  Maybe someone could run a bisect?

Comment 14 by treib@chromium.org, Mar 16 2017

Cc: treib@chromium.org
Don't know if this helps, but the reason I said Chrome 56+ in the title of this issue is because the tab issue was already occurring BEFORE I updated Chrome to 57.
Occurs on ChromeOS as well.  Reported issue from device.
Screenshot 2017-03-16 at 16.52.27.png
10.0 KB View Download

Comment 17 by treib@chromium.org, Mar 16 2017

Labels: OS-Chrome
Now seeing this too - Win10, 
Google Chrome	57.0.2987.98 (Official Build) beta (64-bit)

Reloading the tab makes the title "New Tab" again.
I am getting the same thing as well.

Comment 19 Deleted

How can hwi@chromium.org have New Tab show up but why doesn't it show for me?
Also see this in Chrome 57.0.2987.98 (64-bit) on Mac 10.12.3

"New Tab" is initially the name of the tab, however very shortly afterwards (by the time the page new tab content renders) the title changes to "chrome://newtab". Reloading the tab makes the title "New Tab" again for me too.

Comment 22 by rylae...@gmail.com, Mar 16 2017

I am having this issure right now with the recent Chrome update, thought i was adware/spyware related, i hope not.

Comment 23 by rylae...@gmail.com, Mar 16 2017

Windows 10, Version 57.0.2987.110

It just recently started happening.

Comment 24 by dbloch@google.com, Mar 16 2017

One really weird thing.  I'm on the canary channel so Chrome 57 is ancient history, but like everyone else I just started seeing this bug today.
Possibly InstantExtended/remote NTP-related?
Re #24, that points to an issue on the server. Indeed, if I change my DSP to Bing, I don't see this on the Bing NTP.
Filed internal bug b/36367576 to follow up on the server side.
Chromium 56 has the same issue on Ubuntu 16.04.2.
I see similar behavior on older Chrome stable channels as well i.e., M55 and M56(56.0.2924.87) on Windows and Mac as well. 

Observed that the tab for few sec's shows as "New Tab" and changes to "chrome://newtab"
Cc: abdulsyed@chromium.org anan...@chromium.org
Labels: -Pri-2 Pri-1
Status: (was: Unconfirmed)
Raising to P1 for investigation as users are commenting about this on Chrome release blog post - https://chromereleases.googleblog.com/2017/03/stable-channel-update-for-desktop_16.html. 
 Issue 702401  has been merged into this issue.
I just tried launching Chrome using "chrome.exe --force-local-ntp" and I don't see the issue.

Comment 33 by creis@chromium.org, Mar 16 2017

Owner: samarth@chromium.org
Status: Started
Comment 32: Thanks-- that confirms it's a server-side change.  Assigning to samarth@, since he's investigating that in b/36367576.
Owner: treib@chromium.org
Labels: Hotlist-ConOps prestable-57.0.2987.98 Source-Forum

Comment 36 Deleted

(FYI, no need for more "I also see this" unless we ask for more data)

Comment 38 by dbeam@chromium.org, Mar 17 2017

 Issue 702405  has been merged into this issue.
I have experienced the same issue but it does not happen in incognito mode.
Hi All

When this issue happens i cant able to edit the google spreadsheets and doc pls check

Thanks
Trying to connect. To edit offline, turn on offline sync when you reconnect.

this the comment display when we try to access the doc


 Issue 702482  has been merged into this issue.
 Issue 702479  has been merged into this issue.
 Issue 702478  has been merged into this issue.
 Issue 702341  has been merged into this issue.
 Issue 702315  has been merged into this issue.
Started happening yesterday to me as well.
Labels: -Needs-Bisect
Able to reproduce this issue on Windows-10, Mac OS 10.12 and Ubuntu 14.04 using chrome stable #57.0.2987.101.

Tested this issue on chrome M35-35.0.1849.0 and observed it's reproducible in older version as well. Since we are not able to identify the regression range removing Needs-Bisect label for now. Please free free to add it back if it's required.

Thanks!
702043.PNG
554 KB View Download
When I update it, nothing happend.

Comment 50 Deleted

Comment 51 Deleted

Google Chrome: 57.0.2987.110 (Official Build) (64-bit)
Revision: 11f66db67ea1f20d200d6f9add50fc1c345d71f7-refs/branch-heads/2987@{#832}

Steps to reproduce the problem:
1. Open a new tab.
2. The title says chrome://newtab
3. The title used to say New Tab
4. Reload that tab and the title goes back to New Tab

Opening new tab from homepage button does not produce this problem.
Same here

Comment 54 by kolos...@gmail.com, Mar 17 2017

And same here.
I am experiencing the same issue, i.e. "chrome://newtab" is the label showing when I open a new tab.  This issue started March 16th.

I am using - Version 57.0.2987.98 (64-bit).  The last two updates have had numerous bugs, that I am finding increasingly annoying.  

Comment 56 by hora...@gmail.com, Mar 17 2017

Server issue...
Harmless but annoying.

Doesn't happen in Incognito mode, because the NTP is 'offline' there.

Or if you use this:
http://peter.sh/experiments/chromium-command-line-switches/#force-local-ntp
Stop commenting... Just star this issue and move on.

No one wants to get a notification every time you comment. 

Comment 58 Deleted


Temporary solution
Here chrome://settings/searchEngines below create your own search engine and in the third column (url with %) write http://www.google.co.uk/search?q=%s&ie=utf-8&oe=utf-8&aq=t
Or use you domain https://en.wikipedia.org/wiki/List_of_Google_domains
search engine and keywords any
Eg Google.com google.com

In the end, do not forget to click - Use the default in the third column of the created system.

Comment 60 Deleted

Labels: Restrict-AddIssueComment-EditIssue
Owner: samarth@chromium.org
Status: ExternalDependency (was: Started)
The issue has been identified and a fix is being worked on. I'll update the status once the fix rolls out.

Comment 62 by dbeam@chromium.org, Mar 17 2017

Cc: dbeam@chromium.org
 Issue 702875  has been merged into this issue.
Status: Fixed (was: ExternalDependency)
Labels: -OS-Chrome
Status: Verified (was: Fixed)
Verified on ChromOS

Sign in to add a comment