Project: chromium Issues People Development process History Sign in
New issue
Advanced search Search tips
Issue 687080 DPI scaling changed from 55 to 56 and you can't have everything in one/similar size
Starred by 1 user Reported by mwia...@google.com, Jan 31 Back to list
Status: Duplicate
Merged: issue 685577
Owner: ----
Closed: Feb 2
Components:
EstimatedDays: ----
NextAction: ----
OS: Linux
Pri: 2
Type: Bug-Regression



Sign in to add a comment
UserAgent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/56.0.2924.76 Safari/537.36

Steps to reproduce the problem:
upgrade browser from 55 to 56

What is the expected behavior?
Nothing changes or changes are consistent

What went wrong?
URL font size is not consistent with size of pages titles/Chrome menus. 

Please look into attachment - I had to use --force-device-scale-factor=0.8 to make URL font / URL icons in normal size, but currently my menus are not readable (too small).

Did this work before? Yes 55

Chrome version: 56.0.2924.76  Channel: stable
OS Version: 14.04
Flash Version:

 
Screenshot from 2017-01-31 10:33:46.png
79.5 KB View Download
The same (too) small text is in the status bar and bookmarks toolbar...
--force-device-scale-factor=1

seems to be the most sensible and forcing such view almost like in 55

why browser didn't require it earlier.
Labels: Needs-Bisect Needs-Triage-M56
Labels: -Needs-Bisect
Mergedinto: 685577
Status: Duplicate
Issue seems similar to the bug 685577.Hence merging this into 685577.

Please feel free to undupe if not similar.

Thanks,
Sign in to add a comment