New issue
Advanced search Search tips
Note: Color blocks (like or ) mean that a user may not be available. Tooltip shows the reason.
Starred by 8 users
Status: Verified
Owner:
User never visited
Closed: Jan 2011
Cc:
Components:
EstimatedDays: ----
NextAction: ----
OS: All
Pri: 2
Type: Bug
M-9

Restricted
  • Only users with EditIssue permission may comment.



Sign in to add a comment
The expanded Apps-Sector becomes invisible after clicking on it
Project Member Reported by meh...@chromium.org, Dec 15 2010 Back to list
Chrome Version       : 10.0.613.0 (69319)
URLs (if applicable) :
OS version               : 10.6.5
Behavior in Safari 3.x/4.x (if applicable): -
Behavior in Firefox 3.x (if applicable): -
Behavior in Chrome for Windows: not tested

What steps will reproduce the problem?
1. start Chromium
2. open the NewTabPage
3. expand the Apps Sector
4. click on one App
5. open the NewTabPage


What is the expected result?
The Apps-Sector should be visible completely (see screenshot 1)

What happens instead?
The Apps-Sector is not visible completely (see screenshot 2)


Thanks and regards
Mehmet

 
screenshot_2.png
66.3 KB View Download
screenshot_1.png
79.1 KB View Download
Comment 1 by meh...@chromium.org, Dec 15 2010
temp01irc: Can you confirm on Windows ? Thanks !!!
Comment 2 by temp01...@gmail.com, Dec 15 2010
Labels: -OS-Mac OS-All
Yes, Confirmed on build 69260 on Windows.
Comment 4 by aa@chromium.org, Dec 15 2010
Status: Assigned
Comment 5 by aa@chromium.org, Dec 16 2010
Labels: Mstone-9 ReleaseBlock-Stable
dang, on it.
Comment 6 by thakis@chromium.org, Dec 16 2010
Summary: The expanded Apps-Sector becomes invisible after clicking on it (was: NULL)
Comment 7 by aa@chromium.org, Dec 17 2010
Status: Started
Code review out.
Project Member Comment 8 by bugdroid1@chromium.org, Dec 20 2010
The following revision refers to this bug:
    http://src.chromium.org/viewvc/chrome?view=rev&revision=69758

------------------------------------------------------------------------
r69758 | aa@chromium.org | Mon Dec 20 13:47:24 PST 2010

Changed paths:
 M http://src.chromium.org/viewvc/chrome/trunk/src/chrome/browser/resources/new_new_tab.html?r1=69758&r2=69757&pathrev=69758
 M http://src.chromium.org/viewvc/chrome/trunk/src/chrome/browser/extensions/default_apps.h?r1=69758&r2=69757&pathrev=69758
 M http://src.chromium.org/viewvc/chrome/trunk/src/chrome/browser/dom_ui/app_launcher_handler.cc?r1=69758&r2=69757&pathrev=69758
 M http://src.chromium.org/viewvc/chrome/trunk/src/chrome/browser/resources/ntp/apps.js?r1=69758&r2=69757&pathrev=69758

Do not show apps section until default apps are installed.
The referenced bugs were side-effects of this underlying issue.

BUG= 67073 , 67075 
TEST=Run chrome on new profile. Apps section should not show up
initially. Go to chrome://extensions/ -> developer mode, and
click 'update now'. Apps should show up along with promo.
Uninstall all apps. Apps section should keep showing up.

Review URL: http://codereview.chromium.org/5958002
------------------------------------------------------------------------
Comment 9 by aa@chromium.org, Dec 23 2010
Status: WillMerge
Comment 10 by aa@chromium.org, Jan 11 2011
Status: Fixed
Project Member Comment 11 by bugdroid1@chromium.org, Jan 11 2011
The following revision refers to this bug:
    http://src.chromium.org/viewvc/chrome?view=rev&revision=71006

------------------------------------------------------------------------
r71006 | aa@chromium.org | Mon Jan 10 21:01:35 PST 2011

Changed paths:
 M http://src.chromium.org/viewvc/chrome/branches/597/src/chrome/browser/extensions/default_apps.h?r1=71006&r2=71005&pathrev=71006
 M http://src.chromium.org/viewvc/chrome/branches/597/src/chrome/browser/resources/new_new_tab.html?r1=71006&r2=71005&pathrev=71006
 M http://src.chromium.org/viewvc/chrome/branches/597/src/chrome/browser/resources/ntp/apps.js?r1=71006&r2=71005&pathrev=71006
 M http://src.chromium.org/viewvc/chrome/branches/597/src/chrome/browser/dom_ui/app_launcher_handler.cc?r1=71006&r2=71005&pathrev=71006

Merge 69758 - Do not show apps section until default apps are installed.
The referenced bugs were side-effects of this underlying issue.

BUG= 67073 , 67075 
TEST=Run chrome on new profile. Apps section should not show up
initially. Go to chrome://extensions/ -> developer mode, and
click 'update now'. Apps should show up along with promo.
Uninstall all apps. Apps section should keep showing up.

Review URL: http://codereview.chromium.org/5958002

TBR=aa@chromium.org
Review URL: http://codereview.chromium.org/6183005
------------------------------------------------------------------------
Status: Verified
Project Member Comment 13 by bugdroid1@chromium.org, Oct 13 2012
Labels: Restrict-AddIssueComment-Commit
This issue has been closed for some time. No one will pay attention to new comments.
If you are seeing this bug or have new data, please click New Issue to start a new bug.
Project Member Comment 14 by bugdroid1@chromium.org, Mar 10 2013
Labels: -Area-UI -Feature-NewTabPage -Mstone-9 Cr-UI-Browser-NewTabPage M-9 Cr-UI
Project Member Comment 15 by bugdroid1@chromium.org, Mar 13 2013
Labels: -Restrict-AddIssueComment-Commit Restrict-AddIssueComment-EditIssue
Sign in to add a comment