New issue
Advanced search Search tips
Note: Color blocks (like or ) mean that a user may not be available. Tooltip shows the reason.
Starred by 226 users

Issue metadata

Status: Duplicate
Merged: issue 66071
Owner: ----
Closed: Dec 2010
Cc:
Components:
EstimatedDays: ----
NextAction: ----
OS: All
Pri: 2
Type: Bug

Restricted
  • Only users with Commit permission may comment.



Sign in to add a comment

Scrolling up is not working

Project Member Reported by rohi...@chromium.org, Dec 9 2010

Issue description

Platform:
  Hostname: rohitbm-macbookpro.local
  Mac OS X Version 10.5.8 (Build 9L30)
  Processor: 2 Intel 2.40 GHz
  RAM: 2048 MB

Chrome:
  Chrome version: 9.0.597.15 (Official Build 68712) dev  <<<Release>>>
  QuickTime Player: 7.6.6
  QuickTime PlayerX: <unknown>

What steps will reproduce the problem?
1. Login to gmail.
2. Scroll using mouse ball or trackpad.


Expected result:
2.1 Scrolling is fine.

Actual result:
2.2 Difficult to scroll in gmail.
 
Summary: Scrolling up is not working
Mergedinto: 66071
Status: Duplicate

Comment 3 by matt...@gmail.com, Dec 10 2010

This issue is duplicated for me on Windows 7, 9.0.957.15, no preparation required mouse wheel simply doesn't scroll up period.

Comment 4 by mehta...@gmail.com, Dec 10 2010

Windows 7, Chrome build 9.0.957.15, same issue.
There is difficulty in scrolling even in below links:
https://chrome.google.com/webstore
https://chrome.google.com/extensions

You can scroll down but can't scroll up, Is this some sort of google website specific problem ?

Comment 6 by matt...@gmail.com, Dec 10 2010

Nope the issue is definitely present on all webpages for me.
Replicating for me in all pages with same version. Canary build works fine.

Comment 8 by Deleted ...@, Dec 10 2010

Windows XP SP3, Chrome build 9.0.957.15, same issue here.
Replicating for me in all pages with same version. Canary build works fine.

Comment 10 by Deleted ...@, Dec 10 2010

same issue =/
But if there is a scroll bar inside the website for eg: the chat box in gmail site, then the up and down scroll works fine inside the inner scroll bar

Comment 12 by Deleted ...@, Dec 10 2010

Windows 7 64bits 9.0.597.15 dev
I can't scroll up from literally every single page that has a scroll bar
Not even the inner side scrollbar

Comment 13 by Deleted ...@, Dec 10 2010

Windows 7 64 bit, latest version of chrome.

Mouse AND trackpad cannot scroll up (scrolling down works fine). Scrolling in other browsers and applications is normal. 

Comment 14 by jjwh...@gmail.com, Dec 10 2010

no upward scrolling on chrome pages using scroll wheel.  Works fine in explorer

Comment 15 by Deleted ...@, Dec 10 2010

Scroll up on trackpad doesn't work on Chrome, works fine on other browsers.

Comment 16 by Deleted ...@, Dec 10 2010

I'm have the same issue.  I didn't even realize that it was updated today.  Nether scrolling with my mouse or mouse pad works.

Windows 7 Home Premium 64-Bit
Chrome 9.0.957.15 Dev

Comment 17 by fsm...@gmail.com, Dec 10 2010

The issue is present on all webpages for me on the latest dev build.

Comment 18 by Deleted ...@, Dec 10 2010

Same issue here, on Windows XP. 
Chrome 9.0.597.15
Upward scrolling via mouse wheel inop. Chrome 9.0.957.15 dev. How did this get released and, worse, why hasn't it been pulled??
Mouse wheel scroll down works just fine, mouse wheel scroll up does not. Chrome 9.0.957.15 dev
Same issue, ALL webpages.

Comment 22 Deleted

UPDATE: after a manual close/re-open of Chrome, scroll wheel up worked on Google Docs, but no other pages.
Same issue on all pages I've checked so far.
I have the same issue on win7

Comment 26 by Deleted ...@, Dec 10 2010

yep same for me on windows vista. on all pages

Comment 27 by nostr...@gmail.com, Dec 10 2010

Same issue here. Win7 and lastest dev (9.0.957.15)

Comment 28 by josp...@gmail.com, Dec 10 2010

I am having this exact same issue(can scroll down but can't scroll up), I am on latest dev build. Hope this gets fixed soon, Meanwhile, I will be using firefox.
amazing how something so small can be so annoying.  what did we do before mice had wheels!

Comment 30 by randa...@gmail.com, Dec 10 2010

same issue, on wired and wireless mouse. default MS driver and itellipoint.

Comment 31 by peter@chromium.org, Dec 10 2010

Labels: Restrict-AddIssueComment-Commit
Thanks for the reports. You can star  issue 66071  to be informed about updates - we certainly are aware of the problem and the issue will be fixed within 24 hours.
Project Member

Comment 32 by bugdroid1@chromium.org, Mar 11 2013

Labels: -Area-UI Cr-UI

Sign in to add a comment