New issue
Advanced search Search tips
Starred by 1 user

Issue metadata

Status: Duplicate
Merged: issue 655788
Owner: ----
Closed: Oct 2016
Components:
EstimatedDays: ----
NextAction: ----
OS: Windows
Pri: 2
Type: Bug



Sign in to add a comment
link

Issue 656979: Chrome does not launch consistently after Chrome update Version 54.0.2840.59 m (64-bit)

Reported by joshuwa...@googlemail.com, Oct 18 2016

Issue description

UserAgent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/54.0.2840.59 Safari/537.36

Steps to reproduce the problem:
1. Launch Chrome.
2. Close Chrome
3. Can not open chrome

What is the expected behavior?
for Chrome to launch

What went wrong?
Basically if you close and try to reopen chrome nothing appears to happen, no GUI. Chrome is listed as a background process in the task manager and the chrome.exe is showing as using resourced on the details tab of windows task manager. This happens on multiple workstations on different versions of windows from Windows 7 onward. 

Did this work before? Yes prior to latest update

Chrome version: 54.0.2840.59  Channel: stable
OS Version: 10.0
Flash Version: Shockwave Flash 23.0 r0
 

Comment 1 by elawrence@chromium.org, Oct 18 2016

Is the machine in question a managed PC using Software Restrictions Policies? If so, might be https://bugs.chromium.org/p/chromium/issues/detail?id=655788

Comment 2 by ligim...@chromium.org, Oct 19 2016

Mergedinto: 655788
Status: Duplicate (was: Unconfirmed)

Sign in to add a comment