New issue
Advanced search Search tips
Starred by 2 users

Issue metadata

Status: Duplicate
Merged: issue 655788
Owner: ----
Closed: Oct 2016
Cc:
EstimatedDays: ----
NextAction: ----
OS: Windows
Pri: 2
Type: Bug



Sign in to add a comment
link

Issue 656556: Chrome starts but does not open

Reported by crisgee...@gmail.com, Oct 17 2016

Issue description

UserAgent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0

Steps to reproduce the problem:
1. Starting browser
2. Tried with canary
3. Full new install

What is the expected behavior?
That chrome works

What went wrong?
When you start chrome the proces starts in the background, but no browser window is coming up. Did a fully new clean install, same issue. Tried canary too. Same issue. This happend after chrome had en update. This is on a windows 10 anniversay edition machine.

Did this work before? Yes The one before this

Chrome version: 54.0.2840.59  Channel: n/a
OS Version: 10.0
Flash Version:
 

Comment 1 by d.sp...@mailingwork.de, Oct 17 2016

I can confirm this.
The problem occurs in windows 10 and 7 after update to 54.

Complete new install of chrome also didn't help for me.

Comment 2 by kkaluri@chromium.org, Oct 18 2016

Cc: kkaluri@chromium.org
Labels: Needs-Feedback
Unable to reproduce this issue, we tested this issue on windows 7 machine with chrome version stable 53.0.2785.116 

Observed that after updating chrome from 53.0.2785.116 to 54.0.2840.59, chrome application started correctly.

Could you please try this scenario with clean profile without using any apps or extensions in your browser and let us know your observations.

Please check the attached screencast.
Issue-656556.mp4
1.0 MB View Download

Comment 3 by d.sp...@mailingwork.de, Oct 18 2016

For me it's the same problem like this:
https://bugs.chromium.org/p/chromium/issues/detail?id=655788

Comment 4 by ligim...@chromium.org, Oct 19 2016

Mergedinto: 655788
Status: Duplicate (was: Unconfirmed)

Sign in to add a comment