New issue
Advanced search Search tips
Note: Color blocks (like or ) mean that a user may not be available. Tooltip shows the reason.
Starred by 6 users

Issue metadata

Status: WontFix
Owner: ----
Closed: Oct 2016
Cc:
Components:
EstimatedDays: ----
NextAction: ----
OS: Windows
Pri: 1
Type: Bug



Sign in to add a comment
link

Issue 656201: Chrome 54.0.2840.59 does not launch on Windows

Reported by jainabhi...@chromium.org, Oct 14 2016 Project Member

Issue description

Version: 54.0.2840.59 (64 bit)
OS: Windows 10

Forum Post : https://productforums.google.com/forum/#!topic/chrome/yYLxdVi_BC4
After updating to  Windows 10 build 14942, Google Chrome started failing to launch. While I was trying to fix the issue, noticed that 14946 was published, and upgraded to that. The issue is still not resolved.

Visually, it appears that chrome's process is killed almost as soon as it begins. There is no visible error message or warning. Since Chrome cannot launch, I cannot access the crash logs at chrome://crashes for any detailed information.

Based on the crash dump that I found in %localappdata%\Google\Chrome\User Data\Crashpad\reports:
Exception Code: 0xC0000005
Exception Information: The thread tried to read from or write to a virtual address for which it does not have the appropriate access.

Forum Post : https://productforums.google.com/forum/#!topic/chrome/PJDZ_urj3uQ
Upon further analysis Windows was throwing an error that Chrome would not launch because it was missing chrome_elf.dll. This was on a brand new install on a PC that had never had Chrome on it before.

Forum Post : https://productforums.google.com/forum/#!topic/chrome/B9QYSDbWx_I
After 54.0.2840.59 update, Google Chrome will not open a browser window.
When going to uninstall it 'Programs and Features' will not start the uninstall, even after restarting the computer. To get it to uninstall I had to boot my computer into 'Safe Mode' where I was able to uninstall it.

Some other
https://productforums.google.com/forum/#!topic/chrome/lJ307khRyc4 (203 views)

Users tried
Fix 1:
Reboot
Run Chrome as Admin

Fix 2:
Uninstall Chrome
Reboot
Reinstall Chrome
Reboot

Fix 3:
uninstall chrome
Reboot
clean Chrome related AppData folders and Registry entries
Reboot
Reinstall chrome
Reboot

Fix 4
Moving on, I have repeated the uninstall steps in 'Safe Mode' and included by manually deleting any folder/application related to Chrome, including hidden folders. Even after this I am unable to get chrome to work with a fresh install.
 

Comment 1 by ananthak@google.com, Oct 16 2016

Labels: M-54 ReleaseBlock-Stable

Comment 2 by ranjitkan@chromium.org, Oct 17 2016

Cc: ranjitkan@chromium.org
Labels: pre-stable-54.0.2840.59
Rechecked this on chrome version 54.0.2840.59 on Windows 10. Followed the below steps:

1) Installed chrome version 54.0.2840.59 user lavel, Installed and launched successfully.
2) Downloaded and installed chrome from Chrome Downloads page. Installed and launched successfully.
3) Installed User level and system level chrome and was able to launch chrome successfully.
4) Installed chrome 53.0.2785.143. Navigated to chrome://chrome. Chrome updated successfully. Clicked on Relaunch and chrome loaded successfully.

Windows version tested was, Windows 10 with (OS Build number 14393.321). Tried updating it but showed it is the latest update available.

Comment 3 by ranjitkan@chromium.org, Oct 17 2016

Cc: nyerramilli@chromium.org

Comment 4 by ligim...@chromium.org, Oct 17 2016

Cc: pbomm...@chromium.org ligim...@chromium.org
Prudhvi is trying a repro.

Comment 5 by bustamante@chromium.org, Oct 17 2016

This looks like it may be the same issue as  crbug.com/655788 

Comment 6 by ligim...@chromium.org, Oct 17 2016

Reviewed the forums and the discussions are being investigated in below issues.

https://bugs.chromium.org/p/chromium/issues/detail?id=656702 (USB 3.0 driver update)

https://bugs.chromium.org/p/chromium/issues/detail?id=655788 (Group policy with software restrictions)

Leaving the bug as open for until the above issues are resolved.

Comment 7 by ligim...@chromium.org, Oct 26 2016

Status: WontFix (was: Untriaged)
This is resolved after full stable release - 54.0.2840.71. See the issues in comment #6 for more details.

Closing for now, feel free to reopen if needed.

Sign in to add a comment