New issue
Advanced search Search tips
Starred by 2 users

Issue metadata

Status: Duplicate
Merged: issue 633805
Owner: ----
Closed: Oct 2016
Components:
EstimatedDays: ----
NextAction: ----
OS: Mac
Pri: 2
Type: Bug



Sign in to add a comment
link

Issue 649928: Strange dark background rendering artefacts

Reported by tass...@gmail.com, Sep 24 2016

Issue description

UserAgent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_12_0) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/53.0.2785.116 Safari/537.36

Example URL:
https://twitter.com/

Steps to reproduce the problem:
1. Go to the twitter.com
2. Scroll just a little bit down
3. See different background color below the trends block 

What is the expected behavior?
Same background color

What went wrong?
Different background color 

Does it occur on multiple sites: Yes

Is it a problem with a plugin? No 

Did this work before? Yes 

Does this work in other browsers? Yes 

Chrome version: 53.0.2785.116  Channel: stable
OS Version: OS X 10.12.0
Flash Version: Shockwave Flash 23.0 r0
 
Знімок екрана 2016-09-24 13.54.38.png
1.9 MB View Download

Comment 1 by tass...@gmail.com, Sep 24 2016

Not only dark background color but a different colors

Comment 2 by s-r...@onu.edu, Sep 24 2016

How significant is the color difference on your end? I can't replicate this issue.

Comment 3 by kojii@chromium.org, Sep 26 2016

Cc: kojii@chromium.org
Labels: Needs-Feedback
I can't reproduce either, does the screenshot contain the "dark, different" color mentioned? If not, could you please attach a screenshot that explains the symptom?

Comment 4 by dtapu...@chromium.org, Oct 4 2016

tasssik@ ping We need some feedback as per #2 & #3

Comment 5 by spencer....@webrevolve.com, Oct 5 2016

I am also having the same issue here. It happens to me on nearly all pages with a plain background colour. Here are two examples:

Triprebel.com 
And a wordpress login page for a website I am developing.

In both cases this is just a simple background colour with rendering issues. As you can see on the pink background, the difference is significant.
Screen Shot 2016-10-05 at 10.08.49.png
160 KB View Download
Screen Shot 2016-10-05 at 10.14.47.png
139 KB View Download

Comment 6 by junov@chromium.org, Oct 5 2016

Components: -Blink Blink>Paint

Comment 7 by tass...@gmail.com, Oct 5 2016

yup, here's example (using stylish extension to make github dark)
Знімок екрана 2016-10-05 20.36.19.png
275 KB View Download

Comment 8 by kojii@chromium.org, Oct 6 2016

Cc: -kojii@chromium.org
Labels: -Needs-Feedback
Tried the footer pane of www.triprebel.com but could not reproduce on my MacBook pro, still not confirmed. Passing to the paint experts.

Comment 9 by schenney@chromium.org, Oct 6 2016

Mergedinto: 633805
Status: Duplicate (was: Unconfirmed)

Sign in to add a comment