New issue
Advanced search Search tips
Starred by 1 user

Issue metadata

Status: Duplicate
Merged: issue 544244
Owner: ----
Closed: Mar 2016
Cc:
Components:
EstimatedDays: ----
NextAction: ----
OS: Linux , Windows , Mac
Pri: 1
Type: Bug-Regression



Sign in to add a comment

AuthName is not showing on Authentication Prompt

Project Member Reported by jainabhi...@chromium.org, Mar 9 2016

Issue description

Version: 49 - 50
OS: All

What steps will reproduce the problem?
(1) Visit a site that offers HTTPBasic Auth like https://httpbin.org/basic-auth/user/passwd

What is the expected output? 
AuthName used to show on .htacess settings

What do you see instead?
AuthName is not shown starting M49

Screenshot: https://screenshot.googleplex.com/8NNoRYtNOfw
Forum thread: https://productforums.google.com/forum/#!topic/chrome-ja/wmxdki5xewk
 
Labels: -Pri-2 Pri-1
Mergedinto: 544244
Status: Duplicate (was: Untriaged)
This is working as intended. As issue 544244 comment #23 indicates, the behavior is being reconsidered.

Sign in to add a comment