New issue
Advanced search Search tips
Note: Color blocks (like or ) mean that a user may not be available. Tooltip shows the reason.
Starred by 1 user

Issue metadata

Status: Duplicate
Merged: issue 582603
Owner: ----
Closed: Feb 2016
Cc:
EstimatedDays: ----
NextAction: ----
OS: Windows
Pri: 2
Type: Bug-Regression



Sign in to add a comment
link

Issue 587116: Load unsafe script button not working for displaying polls and videos in online class

Reported by teret...@gmail.com, Feb 16 2016

Issue description

UserAgent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/48.0.2564.109 Safari/537.36

Steps to reproduce the problem:
1. http://www.pollsnack.com/my-polls/?item=q7plvfik
2. 
3. 

What is the expected behavior?
Before when I would create a poll on the web site above and embed it in Blackboard in Google Chrome, I could click on the grey shield and then on Load unsafe scripts so that it would show. The same thing happens with embedding YouTube videos in my online class in Blackboard using Google Chrome.

What went wrong?
Now the poll or the YouTube video does not show even though I (and my students) click on Load Unsafe scripts. 

Did this work before? Yes It worked before the end of January, 2016

Chrome version: 48.0.2564.109  Channel: stable
OS Version: 6.1 (Windows 7, Windows Server 2008 R2)
Flash Version: Shockwave Flash 20.0 r0

This is very annoying. I do a lot of work for my online classes in Google Chrome but I may have to seriously think about switching browsers because this is unacceptable.
 
Screenshot of Poll Not Showing.JPG
69.4 KB View Download

Comment 1 by rnimmagadda@chromium.org, Feb 18 2016

Cc: rnimmagadda@chromium.org
Labels: Needs-Feedback
Unable to repro this issue on Windows 7 for Google Chrome Stable Version - 48.0.2564.109 

Screen-recording is attached.

@teretree: Could you please re-test the same on a clean profile [chrome://settings -> Add Person] and let us know your observations, which would help us in triaging it further.

Thank you.
587116.mp4
1.0 MB Download

Comment 2 by est...@chromium.org, Feb 25 2016

Mergedinto: 582603
Status: Duplicate (was: Unconfirmed)
Please see discussion on  issue 582603 ; this was an intentional change that we are considering reverting.

Sign in to add a comment