New issue
Advanced search Search tips
Note: Color blocks (like or ) mean that a user may not be available. Tooltip shows the reason.
Starred by 3 users

Issue metadata

Status: Untriaged
Owner: ----
Cc:
EstimatedDays: ----
NextAction: ----
OS: Windows
Pri: 2
Type: Bug

Blocking:
issue 579196



Sign in to add a comment

Unsupported OS warning message box says "requires Windows XP or later"

Project Member Reported by jbroman@chromium.org, Jan 20 2016

Issue description

With these being unsupported, the warning dialog (in ChromeBrowserMainPartsWin::PreCreateThreads) should appear not just on pre-XP, but also on XP and Vista.
 
Blocking: chromium:579196
There should be an deprecation infobar already? Is that not working? https://code.google.com/p/chromium/issues/detail?id=554726
Cc: scottmg@chromium.org
Summary: Unsupported OS warning message box says "requires Windows XP or later" (was: Unsupported OS warning should appear on XP and Vista)
Possibly; I haven't investigated beyond noticing that the code for a pre-XP warning dialog is still there.

I only meant to point out that we have a string that says "Google Chrome requires Windows XP or later.", but in fact we now require Windows 7 or later.

If we have two different "unsupported OS" warnings, then maybe the one in ChromeBrowserMainPartsWin::PreCreateThreads should just go away. Feel free to rename the bug to reflect whatever should be done.

Sign in to add a comment