New issue
Advanced search Search tips

Issue 546376 link

Starred by 4 users

Issue metadata

Status: Duplicate
Merged: issue 436111
Owner:
Closed: Dec 2015
Components:
EstimatedDays: ----
NextAction: ----
OS: All
Pri: 2
Type: Feature



Sign in to add a comment

DevTools [Emulation] Option to emulate slower devices

Reported by zac.spit...@gmail.com, Oct 22 2015

Issue description

UserAgent: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/48.0.2542.0 Safari/537.36

Steps to reproduce the problem:
It would be really useful to be able to emulate slower devices in dev tools. Some bugs don't show up on speedy developer's desktop computers but appear due to timing issues on older slower devices (including tablets/mobiles)

What is the expected behavior?

What went wrong?
[feature request]

Did this work before? N/A 

Chrome version: 48.0.2542.0  Channel: canary
OS Version: 6.1 (Windows 7, Windows Server 2008 R2)
Flash Version: Shockwave Flash 19.0 r0
 
Owner: alph@chromium.org
Status: Assigned

Comment 2 by alph@chromium.org, Oct 23 2015

Labels: -Type-Bug -OS-Windows -Arch-x86_64 Type-Feature OS-All

Comment 3 by alph@chromium.org, Nov 20 2015

 Issue 552709  has been merged into this issue.

Comment 4 by alph@chromium.org, Dec 18 2015

Mergedinto: 436111
Status: Duplicate

Sign in to add a comment