New issue
Advanced search Search tips

Issue 527845 link

Starred by 1 user

Issue metadata

Status: Duplicate
Merged: issue 516291
Owner:
Closed: Nov 2015
Components:
EstimatedDays: ----
NextAction: ----
OS: Windows
Pri: 2
Type: Bug



Sign in to add a comment

User switcher and bookmark fly outs not rendering on some monitors

Reported by graham.h...@solarfish.com, Sep 3 2015

Issue description

UserAgent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/45.0.2454.85 Safari/537.36

Steps to reproduce the problem:
1. Clean install of windows 10
2. Multiple monitor environment (in this case 5 screens on two video cards)
3. On some monitors flyouts for user switching, bookmarks and some extensions do not render

What is the expected behavior?
All flyouts should render correctly and consistently regardless of which monitor the browser is being viewed on.

What went wrong?
I run a multi-monitor setup, 2 video cards with 3 monitors on one card and two on the other. I upgraded to Windows 10, everything works fine except that the chrome user menu is invisible on two of my monitors but works fine on the others. Attached are some screen shots, using the same browser window dragged from one monitor to another.

usermenu1.png - Result of right click on any of the three monitors connected to video card 1. As expected I get the fast switching list of users.

usermenu2.png - Result of left click on any of the three monitors connected to video card 1. As expected I get info card for current user and ability to switch.

usermenu3.png - Result of left or right click on either of the two monitors connected to video card 2. The button “highlights” because it has been clicked but nothing appears. Actually the pop-up is there, because I can click where “switch user” etc should be and it does work.

For some reason it seems that the popup is not being painted on these two monitors. The same monitors and video card worked fine with Windows 8.1. Other popups in chrome, for example right clicking on a web page, work fine but the popup for bookmarks does not display and some extension popups are corrupted.

Did this work before? Yes Worked as expected on windows 8.1 using same hardware.

Chrome version: 45.0.2454.85  Channel: stable
OS Version: 10.0
Flash Version: Shockwave Flash 18.0 r0

Various remedies have been attempted including reinstalling clean windows 10, removing and reinstalling video drivers and adapters, numerous driver and chrome updates. Nothing fixed the issues.
 
usermenu2.png
31.6 KB View Download
usermenu3.png
27.7 KB View Download
usermenu1.png
39.7 KB View Download
Sounds suspiciously like  issue 516291 . Could you attach the output of chrome://gpu ?
Owner: kulshin@chromium.org
Status: Assigned
Yes it does appear that the symptoms are much like 516291, my apologies I didn't see that one when I searched. A couple of specific variants though, I have everything working on 3 monitors that are attached to one video card but not working on the two monitors attached to the second video card. Also I am seeing the bookmark popup failing (doesn't appear but the start lights up when clicked) and I am seeing some extensions, for example LastPass also corrupted on these two monitors. I have attached gpu output.


gpu.zip
13.6 KB Download
Mergedinto: 516291
Status: Duplicate

Sign in to add a comment