New issue
Advanced search Search tips
Note: Color blocks (like or ) mean that a user may not be available. Tooltip shows the reason.
Starred by 80 users

Issue metadata

Status: Verified
User never visited
Closed: Jul 2010
EstimatedDays: ----
NextAction: ----
OS: Mac
Pri: 1
Type: Bug

  • Only users with EditIssue permission may comment.

Sign in to add a comment

PDF plugins comes as missing plugin when opening any pdf file

Project Member Reported by, Jul 21 2010 Back to list

Issue description

  Hostname: rohitbm-macbookpro.local
  Mac OS X Version 10.5.8 (Build 9L30)
  Processor: 2 Intel 2.40 GHz
  RAM: 2048 MB

  Chrome version: 6.0.472.1 r53052  <<<Release>>>
  QuickTime Player: 7.6.6
  QuickTime PlayerX: <unknown>

What steps will reproduce the problem?
1. Enable pdf plugin from about:plugins page, if disabled.
2. Navigate to any pdf site online.

2.1 PDF plugins comes as missing plugin opening any pdf file.


Comment 1 by, Jul 21 2010

Labels: -Pri-2 Pri-1 Mstone-6 ReleaseBlock-Beta
Status: Assigned

Comment 2 by, Jul 21 2010

The Linux version of this issue 49702.

Comment 3 by, Jul 21 2010

jam is on the lam, redirect to sanjeevr for dispatch.

I don't know if this is a variant of the linux issue with not loading the plugin in the sandbox. If it is Trung and/or Jeremy might have insight.

Comment 4 by, Jul 21 2010

Easy enough to check this, just try with --no-sandbox .

Comment 5 Deleted

Comment 6 Deleted

Jeremy, I tried running Mac Chrome with -no-sandbox. Plugin was still missing with this flag. Thanks!

Comment 8 Deleted

 Issue 50050  has been merged into this issue.
Still broken on 6.0.472.4 on Mac 10.6.4.

There's no need to comment here that it's still broken, that's why the bug is still open. Just star the issue if you want to follow progress.

Comment 12 by, Jul 29 2010

still broken on 6.0.472.11 dev on Mac 10.6.4.
Status: Fixed

Comment 14 by, Jul 29 2010

Fixed?  How can it be fixed if it's still a "known issue"?  Like kukac7, it's still broken for my 6.0.472 dev on Mac 10.6.4 (64bit kernel).

Comment 15 by, Jul 29 2010

6.0.472.11 dev on MacBook (4,1) 10.6.4 OS X
Screen shot 2010-07-29 at 3.43.05.png
127 KB View Download
I upgraded to 6.0.472.11 dev on iMac 10.6.4 OS X, and I still get "Missing Plug-in"

Running 6.0.472.11 dev on Macbook 5,1 running 10.6.4, still getting "Missing Plug-in" notice.
"Fixed" means that the code has been fixed, not that the code has shipped. Please stop posting.
 Issue 50560  has been merged into this issue.
viettrungluu, "Your" means 6.0.472.12 Dev will ship the "Fixed" code?

Comment 21 by, Jul 31 2010

Labels: ForMerge
Status: Verified
Verified 6.0.472.25 dev

In my installed version  6.0.487.0 (55176) Ubuntu 9.10, the location of the plugin configuration (at about:plugins) points to a non-existent file

Name:	Chrome PDF Viewer
Description:	Portable Document Format
Priority:	0
Location:	/usr/lib/chromium-browser/

issue still persists with chromium version 9
This problem exists even in chromium version 11 and 13.

Comment 27 by, May 22 2011

PDF plugin is not supported in Chromium, so it's not automatically updated.
You should always manually update the plugin from the corresponding Chrome build (with the same version), it should solve the issue.
Project Member

Comment 28 by, Oct 12 2012

Labels: Restrict-AddIssueComment-Commit
This issue has been closed for some time. No one will pay attention to new comments.
If you are seeing this bug or have new data, please click New Issue to start a new bug.
Project Member

Comment 29 by, Mar 10 2013

Labels: -Area-Internals -Feature-PDF -Mstone-6 Cr-Content-Plugins-PDF M-6 Cr-Internals
Project Member

Comment 30 by, Mar 13 2013

Labels: -Restrict-AddIssueComment-Commit Restrict-AddIssueComment-EditIssue
Project Member

Comment 31 by, Apr 6 2013

Labels: Cr-Blink
Project Member

Comment 32 by, Apr 6 2013

Labels: -Cr-Content-Plugins-PDF Cr-Internals-Plugins-PDF

Sign in to add a comment