New issue
Advanced search Search tips
Note: Color blocks (like or ) mean that a user may not be available. Tooltip shows the reason.
Starred by 1 user

Issue metadata

Status: Duplicate
Merged: issue 29427
Owner:
OOO until NaN
Closed: Jun 2010
Cc:
Components:
EstimatedDays: ----
NextAction: ----
OS: Linux , Windows
Pri: 2
Type: Bug
M-6

Restricted
  • Only users with EditIssue permission may comment.



Sign in to add a comment
link

Issue 47740: CSS-only iPhone icons demo looks wrong in Linux/Win

Reported by dglazkov@chromium.org, Jun 28 2010 Project Member

Issue description

1. Go to http://graphicpeel.com/cssiosicons on Linux or Win.
2. Observe incorrect rendering of icons
3. Go to the same URL on Mac.
4. Everything looks peachy.

Fix!
 

Comment 1 by dglazkov@chromium.org, Jun 28 2010

Attaching a pretty.
css-icons-with-skia.png
562 KB View Download

Comment 2 by senorblanco@chromium.org, Jun 28 2010

Mergedinto: 29427
Status: Duplicate
Pretty sure this is a dupe of  http://crbug.com/29427  (same symptoms)

Comment 3 by bugdroid1@chromium.org, Oct 12 2012

Project Member
Labels: Restrict-AddIssueComment-Commit
Mergedinto: chromium:29427
This issue has been closed for some time. No one will pay attention to new comments.
If you are seeing this bug or have new data, please click New Issue to start a new bug.

Comment 4 by bugdroid1@chromium.org, Mar 10 2013

Project Member
Labels: -Area-Internals -Internals-Skia -WebKit-Core -Mstone-6 -Area-WebKit Cr-Content Cr-Internals-Skia M-6 Cr-Internals Cr-Content-Core

Comment 5 by bugdroid1@chromium.org, Mar 13 2013

Project Member
Labels: -Restrict-AddIssueComment-Commit Restrict-AddIssueComment-EditIssue

Comment 6 by bugdroid1@chromium.org, Apr 6 2013

Project Member
Labels: -Cr-Content Cr-Blink

Sign in to add a comment