New issue
Advanced search Search tips
Starred by 2 users

Issue metadata

Status: Duplicate
Merged: issue 29427
Owner: ----
Closed: Jun 2010
EstimatedDays: ----
NextAction: ----
OS: ----
Pri: 2
Type: Bug

Restricted
  • Only users with Commit permission may comment.



Sign in to add a comment
link

Issue 45751: CSS: -webkit-box-shadow inset doens't display properly on Windows

Reported by kirk%ex...@gtempaccount.com, Jun 3 2010

Issue description

Google Chrome	5.0.375.55 (Official Build 47796)
WebKit	533.4
V8	2.1.10.13
User Agent	Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US) AppleWebKit/533.4 (KHTML, like 
Gecko) Chrome/5.0.375.55 Safari/533.4
Command Line	"C:\Users\Administrator\AppData\Local\Google\Chrome\Application\chrome.exe"

Other browsers tested:
Add OK or FAIL after other browsers where you have tested this issue:
Google Chrome OSX: 5.0.375.55 (Official Build 47796) - OK

What steps will reproduce the problem?
1. create an html element ( <div> )
2. apply style:"-webkit-box-shadow: inset 0 2px 1px rgba(0,0,0, 1)"
3. compare results - Correct on OSX / Not on Windows

What is the expected result?
Shadow is within element


What happens instead?
Odd display behavior. Shadow falls outside element, and is blocky.

Please provide any additional information below. Attach a screenshot if
possible.

screen: http://cl.ly/4699c01cde9a8f9c07c5
 
Screen shot 2010-06-03 at 1.02.18 PM.PNG
38.7 KB View Download

Comment 1 by brandonc...@gmail.com, Jun 20 2010

Comment 2 by dhw@chromium.org, Jun 21 2010

Mergedinto: 29427
Status: Duplicate
Thanks for the report.  This is a duplicate of  Issue 29427 

Comment 3 by bugdroid1@chromium.org, Oct 12 2012

Project Member
Labels: Restrict-AddIssueComment-Commit
Mergedinto: chromium:29427
This issue has been closed for some time. No one will pay attention to new comments.
If you are seeing this bug or have new data, please click New Issue to start a new bug.

Comment 4 by bugdroid1@chromium.org, Mar 11 2013

Project Member
Labels: -Area-Undefined

Sign in to add a comment