New issue
Advanced search Search tips

Issue 43645 link

Starred by 1 user

Issue metadata

Status: Duplicate
Merged: issue 13233
Owner: ----
Closed: May 2010
EstimatedDays: ----
NextAction: ----
OS: ----
Pri: 2
Type: Bug

Restricted
  • Only users with Commit permission may comment.



Sign in to add a comment

A flash form doesn't display the "@"

Reported by bordeaux...@gmail.com, May 8 2010

Issue description

Chrome Version       :  All versions I tryed
URLs (if applicable) : - -
Other browsers tested:
Add OK or FAIL after other browsers where you have tested this issue:
     Safari 4: FAIL
  Firefox 3.x: OK
         IE 7: OK
         IE 8: OK

What steps will reproduce the problem?
1. create a flash contact form
2. add the wmode = transparent in the flash parameters
3. try to insert the "@" in the contact form

What is the expected result?
I expected to view the "@"...


What happens instead?
...instead the flash form displayed a "ò"


Please provide any additional information below. Attach a screenshot if
possible.
Description
While I was testing a flash website and I discovered that when I press "@" 
the form instead shows the "ò"!
I tryed to do the same thing in other browser like Firefox, Explorer, 
Safari...and this problem appear in Safari too...
(The flash code doesn't use the <embed> tag in the html page but a 
javascript function because we need to show the swf in the full screen 
mode, however I think this is a not useful particolar.) 
I think that the cause was the WMODE = TRANSPARENT in the flash setting, 
infact when I removed it the problem disappeared.

Thankyou, bye!
Ilaria - ilariamaroni@gmail.com

 
Mergedinto: 13233
Status: Duplicate
Project Member

Comment 2 by bugdroid1@chromium.org, Oct 12 2012

Labels: Restrict-AddIssueComment-Commit
Mergedinto: chromium:13233
This issue has been closed for some time. No one will pay attention to new comments.
If you are seeing this bug or have new data, please click New Issue to start a new bug.
Project Member

Comment 3 by bugdroid1@chromium.org, Mar 11 2013

Labels: -Area-Undefined

Sign in to add a comment