New issue
Advanced search Search tips
Note: Color blocks (like or ) mean that a user may not be available. Tooltip shows the reason.
Starred by 2 users

Issue metadata

Status: Archived
Owner: ----
Closed: Aug 2015
Cc:
Components:
EstimatedDays: ----
NextAction: ----
OS: Windows
Pri: 2
Type: Bug



Sign in to add a comment

Force-installed extensions Group Policy Objects clash

Reported by brian.he...@gmail.com, Nov 7 2014

Issue description

UserAgent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/38.0.2125.111 Safari/537.36

Steps to reproduce the problem:
1. Create a GPO to deploy an extension, apply it, check Chrome
2. Create another GPO to deploy another extension...

What is the expected behavior?
Both extensions should be installed

What went wrong?
Only the first extension was installed

Did this work before? N/A 

Chrome version: 38.0.2125.111  Channel: stable
OS Version: 6.1 (Windows 7, Windows Server 2008 R2)
Flash Version: Shockwave Flash 15.0 r0
 
Cc: msrchandra@chromium.org
Labels: TE-NeedFurtherTriage

Comment 2 by saswat@chromium.org, Nov 14 2014

Labels: Needs-Feedback Enterprise-Triaged
Few diagnostic questions:

1. Is your device joined to an Active Directory domain?

2. Can you provide a screenshot from chrome://policy on the device and a screenshot from the registry editor for HKLM/Software/Policy/Google/Chrome

3. Are both the extensions from the Chrome Web Store?


1. Yes, Active Directory, 2008r2 with Windows 7 x64 clients.

2. Attached. 

3. Initially they weren't, one was AdBlock and the other was one I wrote myself. I tested further by using HTTPS Everywhere and encountered the same behaviour, i.e. AdBlock was installed but HTTPS Everywhere wasn't. When I reordered the Group Policy links AdBlock uninstalled and HTTPs Everywhere installed. Screenshot attached.
431309 Regedit Policy Chrome.png
19.4 KB View Download
431309 Chrome Policy.png
27.9 KB View Download
431309 GPO Link Order.png
24.2 KB View Download
Labels: -TE-NeedFurtherTriage TE-NeedsFurtherTriage
saswat@, if possible could you please check comment#3?

Thank you!
(Automated-archive) Issue requiring feedback hasn't been modified/ commented on in the last 180 days, please re-open or file a new bug if this is still an issue.
Status: Archived
(Automated-archive) Issue requiring feedback hasn't been modified/ commented on in the last 180 days, please re-open or file a new bug if this is still an issue.

Sign in to add a comment