New issue
Advanced search Search tips
Note: Color blocks (like or ) mean that a user may not be available. Tooltip shows the reason.
Starred by 28 users
Status: Duplicate
Merged: issue 409858
Owner: ----
Closed: Oct 2014
Cc:
EstimatedDays: ----
NextAction: ----
OS: Mac
Pri: 2
Type: Compat



Sign in to add a comment
Empty calendars in Outlook Web Access (Exchange 2013)
Reported by raphit...@gmail.com, Oct 8 2014 Back to list
UserAgent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_9_5) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/38.0.2125.101 Safari/537.36

Example URL:

Steps to reproduce the problem:
1. Login to outlook web access
2. Click on "Calendar" in the top menu bar

What is the expected behavior?

What went wrong?
The problem can be seen now as the contact list on the left side is empty and the calendar doesn't show any entries.

Does it occur on multiple sites: N/A

Is it a problem with a plugin? N/A 

Did this work before? Yes With latest v37 version on mac

Does this work in other browsers? Yes 

Chrome version: 38.0.2125.101  Channel: stable
OS Version: OS X 10.9.5
Flash Version: Shockwave Flash 15.0 r0
 
Screen Shot 2014-10-08 at 15.30.11.png
55.7 KB View Download
Comment 1 by m...@thetrents.org, Oct 8 2014
I'm also seeing blank calendar and no side bar links since updating to Chrome 38. We're on Exchange / OWA 2013. This is a separate issue from the ShowModalDialog thing, as I already have that GPO enabled.

Confirmed on Mac too.

Duplicate of #409858
Cc: ashej...@chromium.org
Mergedinto: 409858
Status: Duplicate
Comment 3 by Deleted ...@, Oct 9 2014
I am also having issues with our users connecting to OWA using Chrome Version 38.0.2125.101. I was working fine using version 37.0.2062.124 m and then updated and immediately to have the issue.

I did try setting the ShowModelDialog policy as well and this did not fix the issue; even after a reboot.
Comment 4 by Deleted ...@, Oct 10 2014
Also seeing blank calendar. what gives?
Comment 5 Deleted
Same issue here with company OWA. Latest Firefox and IE show calendar just fine.
Comment 7 by Deleted ...@, Oct 10 2014
We have the same problem with chrome 38.0.2125.101 (64-bit) on Linux (SL6).
There is no relation to the ShowModalDialog issue.
Comment 8 by mccar...@gmail.com, Oct 10 2014
I am also having the same problem. 

Version 38.0.2125.101 (64-bit)
Ubuntu 14.04LTS

Works fine in Firefox.
Comment 9 by Deleted ...@, Oct 12 2014
I am having the same problema, but only on one machile. On the left, where there should be a list of calendars to show, there is none ("My calendars" does not appear.

Works on IE and in Chrome in other machines. Could it be a setting problema?
Thanks!
We are having the same issues. 
Problem does not occur with IE nor with older versions of chrome. We also tested the suggested showmodeldialog, but also here no improvements.
We are running Exchange 2013 with Cumulative update 2 (15.0 build 712.24).
Anyone tried with other cumulative updates?
Comment 11 by russk...@gmail.com, Oct 13 2014
We are using Exchange CU6 and see the same issues as described when using Chrome v38 in OWA.
Comment 12 by Deleted ...@, Oct 13 2014
Confirmed this bug on Exchange 2013 SP1 and Chrome v38
Same here; works fine on Chrome 37 on Mac but broken on Chrome 38 on Mac. 
Comment 14 by Deleted ...@, Oct 14 2014
Same issue here. On Mac OS 10.6.8, Chrome Version 38.0.2125.101
Same issue here on chrome 38.0.2125.101 m on Windows 7 Enterprise SP1 64bit

In IE and FireFox it works well.
Comment 16 by Deleted ...@, Oct 14 2014
Confirmed.  Works on IE and Firefox and Chrome 37.   Broken on Chrome 38.

When can we expect a fix?
Also experiencing same issue
Does somebody already have an workaround ?
Comment 19 by m...@thetrents.org, Oct 14 2014
This bug has been marked as a duplicate, folks. Don't bother starring or commenting here. Please head over to this bug: https://code.google.com/p/chromium/issues/detail?id=409858

Hit the star and comment there if you want to get some attention for this bug. Thanks.

Comment 20 by Deleted ...@, Oct 14 2014
i´m using Exchange 2013 CU6 Windows 2012.
Chrome Version 38.0.2125.101 m

I´m unable to reply to the message after opening.

I resolved other problems adding reg key ShowModalDialog_EffectiveUntil20150430 
Comment 21 Deleted
Comment 22 by cwast...@gmail.com, Oct 17 2014
For any Exchange administrators coming across this, it's a pretty simple fix, you just need to find and replace some values in your OWA javascript: 
http://windowssystemspecialist.blogspot.com/2014/10/fixing-blank-calendar-with-chrome-38.html
Comment 23 by paul...@gmail.com, Oct 30 2014
Same issue. Chrome 38 breaks OWA Calendar
#23, this bug has been fixed, at least for me on Windows 7 64-bit, as of the latest Chrome 38 stable (38.0.2125.111 (Official Build 290379) m)
It has been fixed!!!!
Comment 26 by Deleted ...@, Oct 31 2014
Working for me!
Comment 27 by alt...@gmail.com, Mar 9 2015
This is still an issue for me. Running Version 41.0.2272.76 m. See attached.
Screenshot-2015-03-09-11.26.36.png
168 KB View Download
It looks like you're using the Light version of OWA, and it's not showing anything at all. I believe that most people here were using the full bandwidth version of OWA and it was at least showing a background (maybe Light doesn't have a background though?)
I'd try switching to the full OWA unless the Light version is mandated by your company.
Does your calendar render just fine in other major browsers?
Comment 29 by qay...@gmail.com, Mar 30 2015
I'm running 41.0.2272.104 (64-bit) on a Mac and don't even get the top bar calendar view options in the most recent screenshot. Chrome just shows the breadcrumb bar and different calendars on the left. Firefox works fine :(
Comment 30 by qay...@gmail.com, Mar 30 2015
Also, my workplace doesn't have any alternatives, so I'm not sure if I'm using the heavy or light version. There was no prompt like I've seen at other companies.
Comment 31 by alt...@gmail.com, Apr 3 2015
Sorry for the delayed response, but I did not see that there were replies to me until I revisited the page to see if there were any updates.

Since my last post, however, I figured out for my issue that it appears to be plugin related. I haven't determined which plugin(s) are causing the issue, but everything works correctly in Incognito mode. FF and IE also have no issue on my system.
Comment 32 by alt...@gmail.com, Apr 3 2015
Also, as to comment #28, I was, and am, using OWA in full mode.
Comment 33 by Deleted ...@, May 31 2015
I've had this same problem for quite some time, running the lasted version of Chrome.  My only solution so far is to use Firefox.  Apparently it's not affecting everyone across the board - but I haven't' seen any root cause analysis yet.  Is it an HTML 5 issue or IE/Chrome compatibility issue or or or...
Comment 34 by Deleted ...@, May 31 2015
Update - I found an answer on the Office365 community site - it looks like it could be an extension issue.  Maybe adblockers, not sure.  Anyway - I ran it in Incognito mode as suggested on that site, and voila, it works fine...  No Cookies, Cache or Extensions, so I guess it would require a little more experimenting to find out if it's one of those 3 or something else.
Comment 35 by Deleted ...@, Jun 26 2015
Thanks MontanoA.
You work around seems to work for me. 

Cheers, Muhammad
Comment 36 by Deleted ...@, Oct 21 2015
After playing around with MontanoA's suggestion, I discovered that it was indeed the AdBlock plug-in. 

Simply added my OWA domain to the whitelist and the calendar works fine!
Comment 37 by pon...@gmail.com, Jan 18 2016
I can confirm it is AdBlocker that is causing blank calendars 
Comment 38 by mysi...@gmail.com, Jan 18 2016
It looks like this is a bug that was fixed but accidentally got left open?

The original issue we observed with Calendars in Chrome in October 2014  was observed with no AdBlocker or other plugins that was fixed back in 2014,  from my view and testing,  so I have observed it as a non-issue since then:  as far as I am concerned the original compatibility issue was resolved.

I am pretty sure problems today that occur only with an Advert-Blocking plugin enabled would constitute new  completely separate problems with similar symptoms to the past issue,  but the conditions are quite different.






It's not fixed for me... either that, or it's a regression. I just finally started looking into it. Even Incognito, even with AdBlockPlus disabled, I'm getting the blank/missing calendars.
I can confirm this looks like a regression issue. We had the problem a few years ago, a fix in chromium solved the issue, but the recent update reintroduced the exact same problem as a few years ago. I do not have an adblocker. Several of my colleagues confirmed the problem is reintroduced after updating chrome. A bit later also Opera users saw the problem (Opera traditionally releases chromium updates later compared to Chrome). 
I am having this issue again in Chrome 51 - both on Windows and my Chromebook.
Comment 42 by 392s...@gmail.com, Jul 15 2016
Having this issue also on Version 51.0.2704.106 m


Having the same issue (Version 51.0.2704.106 m)
NOT able to schedule Calendar invites using OWA

just after installing fresh version - so no extra add-ons (no Advert-Blocking plugin)

Sign in to add a comment