New issue
Advanced search Search tips

Issue 403424 link

Starred by 1 user

Issue metadata

Status: Duplicate
Merged: issue 402134
Owner: ----
Closed: Aug 2014
EstimatedDays: ----
NextAction: ----
OS: Windows
Pri: 2
Type: Bug



Sign in to add a comment

Lag while typing in R36

Project Member Reported by danhare@chromium.org, Aug 13 2014

Issue description

This may be a duplicate of  crbug.com/402134 . I'm filing this one on behalf of two enterprise customers who are reporting this.

Issue: A few enterprise customers have reported issues with R36 (36.0.1985.125) where typing within Chrome can become laggy. It’s reproducible in Google service and third-party sites. 

We’ve tried incognito windows to disable extensions, deleting cache/cookies, new profile, resetting browser settings. The issue was even more pronounced in canary.

WORKAROUND: Disable "Require hardware acceleration when available" fixes the problem.


Files from customer (@google.com account required; do not request access)
Windows Process Explorer dump: https://drive.google.com/a/google.com/file/d/0B8hLGCgm2T5uYWxEZzVBVjI1X0E/view?usp=sharing

net-internals: https://drive.google.com/a/google.com/file/d/0B8hLGCgm2T5uQUdFYnRxejQ5RTg/view?usp=sharing

Hardware details: https://drive.google.com/a/google.com/file/d/0B8hLGCgm2T5uQkM1a2Y2NGc1SjQ/view?usp=sharing




Next steps: Look at what I’ve got here to see if that helps. I’m still working with the customers so if we need other logs (Chrome debug, etc.) let me know and I’ll grab the,

Thanks
 
Mergedinto: 402134
Status: Duplicate

Sign in to add a comment