New issue
Advanced search Search tips
Starred by 8 users

Issue metadata

Status: Fixed
Owner: ----
Closed: Jan 2010
Components:
EstimatedDays: ----
NextAction: ----
OS: All
Pri: 2
Type: Bug

Restricted
  • Only users with Commit permission may comment.



Sign in to add a comment

HTML Ruby/RT element not rendered

Reported by stijnsan...@gmail.com, Nov 3 2008 Back to list

Issue description

Chrome Version       : Ex: 0.3.154.9
Other browsers tested:
    Firefox 2: NOK
         IE 7: OK

http://www.w3.org/TR/1999/WD-ruby-19990322/

 
Labels: FeedbackRequested
Can you try with the latest build and see if the issue still exists? 
I can't reproduce with build 0.4.154.29
hmm, I'm trying with 0.4.154.29 too, and
"<ruby><rb>WWW</rb><rt>World Wide Web</rt></ruby>"
is displayed as if the markup isn't there... not with the <rt> text on top.
chromerubyhtml.bmp
129 KB Download
Started to implement this.
Still doesn't work as of 3.0.193.0
The patch has been submitted to WebKit, and had to be split up in order to reduce individual patch size. Main 
review should hopefully start soon.
Labels: -Area-Misc -FeedbackRequested Area-WebKit
Status: Upstream
Ruby rendering has landed on WebKit.

Comment 8 by karen@chromium.org, Nov 20 2009

Labels: Mstone-X
woot!
Status: Fixed
Implemented in latest Chrome Betas.
Project Member

Comment 10 by bugdroid1@chromium.org, Oct 12 2012

Labels: Restrict-AddIssueComment-Commit
This issue has been closed for some time. No one will pay attention to new comments.
If you are seeing this bug or have new data, please click New Issue to start a new bug.
Project Member

Comment 11 by bugdroid1@chromium.org, Mar 11 2013

Labels: -Area-WebKit Cr-Content
Project Member

Comment 12 by bugdroid1@chromium.org, Apr 6 2013

Labels: -Cr-Content Cr-Blink

Sign in to add a comment