New issue
Advanced search Search tips
Note: Color blocks (like or ) mean that a user may not be available. Tooltip shows the reason.
Starred by 380 users

Comments by non-members will not trigger notification emails to users who starred this issue.

Issue metadata

Status: WontFix
Owner: ----
Closed: Dec 2015
Cc:
Components:
EstimatedDays: ----
NextAction: ----
OS: Windows
Pri: 2
Type: Bug

Restricted
  • Only users with EditIssue permission may comment.



Sign in to add a comment

Chrome suddenly appears zoomed in and blurry.

Reported by mjfishe...@gmail.com, Jul 20 2014 Back to list

Issue description

Chrome Version       : 37.0.2062.20 beta-m

What steps will reproduce the problem?
1. Open Google Chrome
2. Observe ugliness
3.

What is the expected result?
Chrome display looks sharp and normal sized.

What happens instead?
Chrome appears zoomed in and blurry, including the header bar (address bar, tabs, bookmarks bar). Also affects the websites themselves. Note that the zoom on chrome is still normal at 100%.

Please provide any additional information below. Attach a screenshot if
possible.

Screenshot attached. Particularly visible in the facebook notifications and thickness of the header bar.
Screen resolution is 1920 x 1080. I have no graphics issues for anything else.
Windows 7
 
Chrome.jpg
295 KB View Download
Showing comments 434 - 533 of 533 Older
@ #432 guy--try disabling direct rendering. BTW, you can use chrome://flags to make these adjustments, bit easier.

Comment 435 by boq...@gmail.com, Dec 12 2014

#434 guy. Yesterday fonts were normal only without --enable-direct-write. Today they are again normal only WITH --enable-direct-write (probably there was a Chrome update though I didn't track).
Hi there, noticed same issue on my Chrome build Version 39.0.2171.95 m, running on Windows 7 Ultimate 64-bit SP1. It started around Christmas without any apparent reason. Fonts were pixelated and appeared "bigger". However, it only affected the content, not the browser menues or bars as far as I can tell.

Win 7 settings Control Panel\All Control Panel Items\Display for font, 100% (smaller), DPI 100% (XP style DPI scaling active).

What apparently fixed the issue for me was: I enabled ClearType text (which was disabled in my OS), following Control Panel\All Control Panel Items\Display >> Adjust ClearType Text.

Checked through my favourites and all pages seem normal again. It's reproducible. When disabled, all content in Chrome appears blocky and big again. I have no idea about source of the issue whatsoever. Happy New Year btw.
Okay here is a fix for you my friends!
In the Chrome Shortcut you have to add the following:

/force-device-scale-factor=1 /high-dpi-support=

So in my case that would be "C:\Program Files (x86)\Google\Chrome\Application\chrome.exe" /force-device-scale-factor=1 /high-dpi-support=1

THIS FIX WAS BROKEN IN PREVIOUS CHROME VERSIONS but I can confirm it working on Chrome v42 dev (google it). Once you apply these Settings Chrome will be rendered without scaling, thus very small. I changed the standard zoom to 150% in Chrome Settings so now I finally have what I wanted all along!!! Phew
Same issue here in Chrome 43 beta! But on Ubuntu 14.04 64bit.
All fonts and icons are bigger and blurry. And not only the websites, the rest of chrome, too (e.g. menus, bookmarks)!
Issue still present in Win8 with stable, beta, canary with 150%

And also Ubuntu with 125% scaling. (beta, unstable)

We really need this issue fixet. It works just fine in Opera (based on Chromium)

The only fix I have so far is using scaling 1/100% or disable hardware acceleration. But not really a good permanent fix.
Same issue here in Version 42.0.2311.135 (64-bit) on MacBook Pro
A really surprising and annoying issue.
#441

Yeah It's weird a big browser as this, can have such a nasty bug. And it seems like its not really a priority.

Comment 443 by boh...@gmail.com, May 18 2015

Same issue

Comment 444 by mif...@gmail.com, May 19 2015

Same here on 43.0.2357.65 x64, Gentoo
Same on 43.0.2357.65 x64, kubuntu
Now Chrome 43 is stable and the issue exists in stable here and in beta. Same problem in dev-channel version 44! 
OS Ubuntu 14.04.

Chromium 41 looks good.

Comment 447 by p...@chown.org.uk, May 20 2015

I'm getting the same issue with Chrome 43 and Kubuntu 14.04.  Usefully the Windows work-around seems to do the trick on Linux too, except that the command line follows normal Linux conventions:

google-chrome --high-dpi-support=1 --force-device-scale-factor=1

I haven't tried to change the scale of my KDE desktop.  It's just a normal desktop monitor used at the normal scale.

Oddly, on my computer not everything was affected.  For example, the URL bar font was good.  When I typed something in there, causing the drop-down to appear, the fonts in the drop-down were blurred.  Most fonts on web pages were good, but a few were not.  If you need to know more specifics about this let me know and I'll try to help.

Comment 448 by Deleted ...@, May 22 2015

Same on Lubuntu 14.04 with Chrome 43.0.2357.65 (64-bit)

google-chrome --high-dpi-support=1 --force-device-scale-factor=1

worked for me

Comment 449 by gei...@gmail.com, May 22 2015

#447 Thanks! That worked for me. I'm using Chrome 43.0.2357.65 (64-bit) on Ubuntu 12.04.5. And my current DPI is 96x96, with 1920x1080 resolution.
Came here because an upgrade to Chrome 43 caused browser to appear blurry and table lines stared showing up in Gmail.

Using Ubuntu 12.04.5 LTS and 64bit Chrome 43

As with others in this thread... the following helped clear up the issue for me...

google-chrome --high-dpi-support=1 --force-device-scale-factor=1

Comment 451 by Deleted ...@, May 25 2015

Ubuntu 14.04 same issues after updating Chrome to the 43 version... "google-chrome --high-dpi-support=1 --force-device-scale-factor=1" doesn't work for me. 

Comment 452 by Deleted ...@, May 29 2015

Same issue opensuse +KDE.

Work around worked with zoom @90%, but still very large & ugly address/bookmark bar.

Chromium 42
Chrome 43

See screen shot - Chrome big & ugly in back ground, Chromium svelt and pretty in foreground
chromeissue.png
101 KB View Download

Comment 453 by Deleted ...@, May 29 2015

Ok, work around is good for my as long a Chrome is completely shut down before using it, and that includes any processes left over for Hangouts. I closed all instances and now the windows for Chrome & Chromium are identical again.

Comment 454 by Deleted ...@, Jun 2 2015

Come on Googlers, get off your high horses and fix this annoying BUG!!!

Comment 455 Deleted

While the workaround sure workes, that does not help people with high DPI screens. Cant really have it at 1/100% scaling, its really tiny then.

Comment 457 by tava...@gmail.com, Jun 10 2015

This appears to still be a problem on Ubuntu 15.04, chrome version
43.0.2357.124 unknown (64-bit)

Comment 458 Deleted

A new problem is now on the stable channel. (Linux) (its fine in beta) it now scales to 200% (no matter if you use scaling 1, 1.25 or something else. Ofcouse the blurry problem is not present in 200%(2.0 scaling) but thats too big for most screens.

Can you please fix this soon?? :/
The blurry problem still present in canary in Windows also.

It still works just fine in Opera. (based on chromium) so something is really wrong with chromium/chrome.
Issue 395425 - chromium - Chrome suddenly appears zoomed in and blurry. - An open-source project to help move the web forward. - Google Project Hosting – Google Chrome_003.png
238 KB View Download
I just did a "sudo apt-get upgrade" - and I am having this issue (Chrome Version 43.0.2357.124 (64-bit)).  Chrome broke badly here - the menus are HUGE and unusable.  The distrib:

DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=14.04
DISTRIB_CODENAME=trusty
DISTRIB_DESCRIPTION="Ubuntu 14.04.2 LTS"

Zoom has nothing to do with this (this is set at 100% and even changing the zoom level leaves the address and bookmark bar HUGE).

The suggested workaround "google-chrome --high-dpi-support=1 --force-device-scale-factor=1" from the command line doesn't work either.

Note that before the update Chrome used to have the same resolution as Chromium (see my attached images).




chromium.png
320 KB View Download
google-chrome-stable.png
241 KB View Download
This affects also Ubuntu. Launching with:
google-chrome --force-device-scale-factor=1

seems to solve the issue.
This happens in Fedora 22 as well, updated yesterday to v43 and have this problem afterwards.
I'm also now seeing this version on a Debian Jessie (stable) install using Version 43.0.2357.125 (64-bit), it was fine yesterday using google-chrome-stable_43.0.2357.124-1_amd64.deb (which is still in my APT cache).
And I just confirmed that dpkg -i'ing the .124 file brings back the old behaviour.  Heck, the window, that I had resized to nicely fit the monitor in question, has even shrunk !

Comment 465 Deleted

Checking the changelog for .125 it very much seems this is an intended change to fix some other reported bugs.

"Before this CL, we used either gtk-xft-dpi (UI fonts) or the physical DPI of
a more or less random display. This CL consistently uses gtk-xft-dpi which
is the better alternative: users can directly influence it (by changing the
Xft.dpi X resource, or via their gtkrc).

See also https://github.com/derat/font-config-info for displaying your
current system settings."
In my case I can see that the issue is that I have dual monitors.  The one I do *NOT* run Chrome on (1920x1080) has 96 dpi, whereas the one I *DO* run Chrome on (1680x1050) has 88 dpi (this is from running xdpyinfo).

The font-config-info program run on either monitor says "gtk-xft-dpi          98304 (96.00 DPI)", although does say:

"X11 display info:
screen pixels        1680x1050
screen size          485x303 mm (87.98x88.02 DPI)"

on the 1680x0150/88DPI screen.  Heck, let's just paste the entire output from both:

1920x1080/96 DPI (NOT where I run Chrome, but screen #0):
Running at Fri Jun 12 16:52:43 2015

GtkSettings:
gtk-font-name        "Sans 10"
gtk-xft-antialias    1 (yes)
gtk-xft-hinting      1 (yes)
gtk-xft-hintstyle    "hintmedium"
gtk-xft-rgba         "none"
gtk-xft-dpi          98304 (96.00 DPI)

GTK 2.0 styles:
GtkLabel             "Sans 10"
GtkMenuItem          "Sans 10"
GtkToolbar           "Sans 10"

GSettings (org.gnome.desktop.interface):
font-name            "Cantarell 11"
text-scaling-factor  1.00

X11 display info:
screen pixels        1920x1080
screen size          508x286 mm (96.00x95.92 DPI)

X resources (xrdb):
Xft.antialias        "1"
Xft.hinting          "1"
Xft.hintstyle        "hintmedium"
Xft.rgba             "none"
Xft.dpi              "96"

And 1680x1050 (Where Chrome is run, screen #1):
Running at Fri Jun 12 16:53:14 2015

GtkSettings:
gtk-font-name        "Sans 10"
gtk-xft-antialias    1 (yes)
gtk-xft-hinting      1 (yes)
gtk-xft-hintstyle    "hintmedium"
gtk-xft-rgba         "none"
gtk-xft-dpi          98304 (96.00 DPI)

GTK 2.0 styles:
GtkLabel             "Sans 10"
GtkMenuItem          "Sans 10"
GtkToolbar           "Sans 10"

GSettings (org.gnome.desktop.interface):
font-name            "Cantarell 11"
text-scaling-factor  1.00

X11 display info:
screen pixels        1680x1050
screen size          485x303 mm (87.98x88.02 DPI)

X resources (xrdb):
Xft.antialias        "1"
Xft.hinting          "1"
Xft.hintstyle        "hintmedium"
Xft.rgba             "none"
Xft.dpi              "96"

So, the change makes it use gtk-xft-dpi, which is exactly wrong on my monitor, giving 96 DPI when it should be 88 DPI.
And note that because I have monitors with two different DPI I can't just "influence it (by changing the Xft.dpi X resource, or via their gtkrc)." because that would change it for BOTH monitors and cause incorrect behaviour always on at least one of them.

Comment 469 by Deleted ...@, Jun 15 2015

My case is even more unusual, since I have two different monitors and one of them is rotated. So the output looks like this (look at the DPIs!):

GtkSettings:
gtk-font-name        "Roboto Light 11"
gtk-xft-antialias    1 (yes)
gtk-xft-hinting      1 (yes)
gtk-xft-hintstyle    "hintfull"
gtk-xft-rgba         "rgb"
gtk-xft-dpi          98304 (96.00 DPI)

GTK 2.0 styles:
GtkLabel             "Roboto Light 11"
GtkMenuItem          "Roboto Light 11"
GtkToolbar           "Roboto Light 11"

GSettings (org.gnome.desktop.interface):
font-name            "Roboto Light 11"
text-scaling-factor  1.00

X11 display info:
screen pixels        3120x1920
screen size          1920x1080 mm (41.27x45.16 DPI)

X resources (xrdb):
Xft.antialias        "1"
Xft.hinting          "1"
Xft.hintstyle        "hintfull"
Xft.rgba             "rgb"
Xft.dpi              "96"

Why exactly chrome needs to behave differently than any other application? Why can't a pixel be just a pixel, like it used to be?

Comment 470 by Deleted ...@, Jun 22 2015

Just had the same thing happen to my chrome browser on Linux Mint 17. Version is 43.0.2357.125 (64-bit)

Was working perfectly on Friday. 

google-chrome --force-device-scale-factor=1 in the shortcut has restored it to normal appearance. 

Comment 471 by Deleted ...@, Jun 27 2015

just had this issue happen to me, also noticed my mouse cursor was larger than normal so i dropped the resolution of my pc down then back up and it fixed the problem.
Same here with Ubuntu 14.04.2 and Chrome-stable Version 43.0.2357.130.

I was able to get it working with the --force-device-scale-factor-1.

http://askubuntu.com/a/634902/11929
Same on Fedora 22 and Google Chrome 43.0.2357.130
Same on Ubuntu 14.04. Also got it working with --force-device-scale-factor=1 as a parameter on google-chrome.desktop file under /usr/share/applications

Though every chrome update, the file is rewritten and I have to add the parameter again.
I've just tried creating a new custom .desktop entry file under /home/myuser/.local/share/applications to see if this behaviour is overridden.

Comment 475 Deleted

This just started happening to me, Ubuntu 14.04, using a HP LP3065 monitor.  xdpyinfo shows 101dpi.  If I modify Xdefaults to set Xft.dpi:96, everything looks fine in Chrome, but all my other programs get screwed up, so I'm using the --force-device-scale-factor=1 workaround.  This started when I upgraded chrome from some 45 beta version (I don't recall which) to 45.0.2454.46 beta (64-bit).

Comment 477 by p...@chown.org.uk, Aug 26 2015

This was fixed for a few releases, but it has now regressed for me too.  I'm also on Kubuntu 14.04 64 bit, Chrome 44.0.2403.157.

Comment 478 by Deleted ...@, Aug 27 2015

Please help me how to get rid of the weird Italic Bold font from Google Chrome and Mozilla Firefox...
bold italic.jpg
195 KB View Download
This is still an issue with Chrome 45.0.2454.85 (64-bit).

Comment 480 by Deleted ...@, Sep 5 2015

Same problem with Chrome 45.0.2454.85 (64-bit) and Windows 10 Pro 64 bit.
My screen resolution is 1920x1080, no problems with IE and Firefox
Cc: e...@chromium.org aelias@chromium.org
Owner: ----
Status: Unconfirmed
Reopening as per comments #470+, adding more people to triage.
Thank you for reopening :)

This is status as I have found out:

- The bug is on both Windows + Linux
- The bug is NOT present if hardware acceleration is disabled.
- The bug is NOT present if scaling is 1(100%) or 2(200%)
- The bug is present on 1.01-1.99 (101-199% scaling)
- The bug is "NOT" present on 125% on windows (but thats just because it scales down to 100%, its not REALLY fixed!)

If you have any questions feel free to ask me. I have tried to fix this bug (checking various about:flags etc.) 

Last note:
Opera works perfect. And since its based on chromium, it should be quite easy to fix? :)

Comment 483 Deleted

Comment 484 Deleted

Comment 485 by Deleted ...@, Sep 30 2015

I confirm the problem with Version 45.0.2454.101 m and Windows 8.1 64-bits.

Disabling 2D canvas hardware acceleration fixed it.

It appeared when opening a debug window in addition to my standard Chrome window (I have a dual screen config).
Happens to me as well, Version 45.0.2454.101 m under Windows 10, 1920*1080 screen and 150% scaling
Happens for me, too. Chrome 46 Kubuntu x64 with nvidia-352. Monitor: Dell U2711

$xdpyinfo | grep dots
resolution:    108x107 dots per inch

Still an issue on Version 46.0.2490.71 (64-bit) and every update with Ubuntu breaks this workaround. http://askubuntu.com/a/634902/11929
#488 copy google-chrome.desktop to .local/share/applications then it will not get overwritten :)
Cc: -matthewyuan@chromium.org

Comment 491 by koro...@gmail.com, Nov 15 2015

WHY IS THIS IN UNCONFIRMED STATUS AFTER MORE THAN A YEAR????
For a good example, please see http://www.ingyenpiac.com
Awaiting resolution.

resetting the chrome://flags/ fix the issue with the zoom. fonts still a bit fuzzy, but its better.

Version 46.0.2490.86 (64-bit)
Chromium, Arch Linux
Unable to repro this issue on Windows 7 for Google Chrome Stable Version - 46.0.2490.86

Update your Google Chrome to Latest Stable Version - 46.0.2490.86 and re-test the same on a clean profile [chrome://settings -> Add Person] and let us know your observations.

Thank you.
Screen Shot 2015-11-20 at 1.32.47 PM.png
973 KB View Download

Comment 495 by p...@chown.org.uk, Nov 20 2015

This is testing on Ubuntu 64bit, with the version you suggested (46.0.2490.86).  It's definitely still a problem.  The first attachment is a screenshot with Chrome using its default settings.  The second attachment is with --force-device-scale-factor=1.

As you can see, in the first screenshot, the fonts are heavier.  That's a matter of taste, but there is also something wrong with the anti-aliasing.  If you look at the second line of the drop menu (just below the blue bar) you can see that the font is blurred.  Anti-aliasing should create at most one grey pixel between a region of white and a region of black.  In this case there are often two pixels, and as you would expect, the font looks blurred when viewed at normal zoom levels.

(I tried creating a clean profile and that didn't help.)
default.png
31.8 KB View Download
force_device_scale.png
20.3 KB View Download

Comment 496 by p...@chown.org.uk, Nov 20 2015

Oh, that's a bit confusing because of the way the issue tracker scaled the images.  Click View and you'll see the full size images, which should allow you to see the pixel-level detail I was talking about.

Comment 497 by a...@chromium.org, Nov 24 2015

This should be fixed in the the latest beta(47.0.2526.69) as per  Issue 484400 . Please check the same on the latest beta and can be downloaded from here: https://www.chromium.org/getting-involved/dev-channel

Comment 498 by p...@chown.org.uk, Nov 24 2015

It's fixed for me in the beta.  Many thanks for dealing with this annoying issue.

Comment 499 by e...@chromium.org, Nov 25 2015

 Issue 538094  has been merged into this issue.

Comment 500 by a...@chromium.org, Nov 26 2015

Cc: a...@chromium.org
Could anyone from the Cc list confirm if this can be closed if there are no further work to be done here?
it's all taken care of, thanks!

Elizabeth Mathern
Per comment #500 waiting for anyone from cc list to confirm so that this can be closed.

Comment 503 by jhp...@gmail.com, Nov 27 2015

Confirmed, problem is solved.

Comment 504 by gei...@gmail.com, Nov 27 2015

Cool, after 6 months loading Chrome with the workaround that #447 suggested, now I confirm that the issue is fixed in Chrome 46.0.2490.86 (64-bit) on Ubuntu 12.04.5 LTS.

I encountered the same issue even after upgrading my browser.

Specs:
MacBook Pro Retina
OS 10.10
Google Chrome Version 46.0.2490.86 (64-bit)

Sachin
Status: WontFix
Closing the issue as this seems to be fixed in the latest M-47 stable(47.0.2526.73).

Feel free to file a new issue if anyone still sees this on the latest stable.

Thank you!

Comment 507 by Deleted ...@, Dec 21 2015

This is still broken in 47.0.2526.80  - in fact seeing this more and more.

I load a page and it appears zoomed in or zoome out.  

Comment 508 by Deleted ...@, Dec 21 2015

This is still broken in 47.0.2526.80  - in fact seeing this more and more.

I load a page and it appears zoomed in or zoomed out.  
Hello. I'm running Chrome Version 50.0.2661.75 m, Windows 10 (auto updates on), clear type is "on", and my DPI is set to 100%. The issue about blurry font, font too light, font resolution poor is still a problem for me.

Here is what I've tried:

#1
Modified shortcut to: chrome.exe" /high-dpi-support=1 /force-device-scale-factor=1

#2
Disabled/Enabled DirectWrite on the chrome://flags page.

#3
Set the DPI setting to 100% in Windows.

#4
In REGEDIT...
Set FONTSMOOTHINGGAMMA from 1000 to 400 (and 336) decimal.
LOGOFF and then LOGON.

Here is what worked for me:
An extension called Font Rendering Enhancer.

I'd be more than happy to ditch the extension, if something else worked.  Thanks.
Problem persist for me, but only on 125% scaling (Windows 10)
#509 that is just the font rendering of Windows, deal with it ;) - macOS and Ubuntu font rendering is much thicker and better at small font sizes / zoom levels.
Same problem here, just got a brand new laptop Asus Zenbook U501VW linked to a LG wide monitor.
Chrome is blurry and nothing seems to help. Disabling the DPI gives a huge browser without the possibility to scale properly.

You would think this would be solved after 2 years :|
This just now happened for me on Win 7 after updating Chrome from 53 to 54. Interface is huge. All websites are huge. Suddenly I need a fullscreen browser. It's not the font size. It's some kind of automatic zoom, but it's not the zoom setting. For website I've fixed it by setting zoom to 80%, but the chrome itself is still massive.

I've had my Windows Display on 125% forever, and suddenly Chrome decides to use it?
Canary has had this for a long time.
Yeah, this just popped up again in Chrome 54.

I was able to "fix" it by modifying my shortcut to pass `/high-dpi-support=1 /force-device-scale-factor=1` to Chrome, as described in this SuperUser answer from 2 years ago: http://superuser.com/a/803650/83682
Same problem and fix as 515.

How is a workaround from 2 years ago still applicable?
I had the same problem pop up as well when updating to Chrome 54. I used the same workaround successfully.
Comment 515.

same fix worked for me.

Disabling DPI scaling through the compatibility tab didn't work
Having the same issue as of Chrome 54.
How has this been reintroduced after it was fixed 2 years ago!
Google QA needs to include this in it's regression testing.

Machine: Laptop, Win7
Cc: -reed@chromium.org -a...@chromium.org -cpu@chromium.org -bunge...@chromium.org -ananta@chromium.org -e...@chromium.org -ligim...@chromium.org -tkonch...@chromium.org -girard@chromium.org -sky@chromium.org -e...@chromium.org -shrikant@chromium.org -scottmg@chromium.org bsep@chromium.org osh...@chromium.org
[-random cc's, +bsep,oshima] It sounds like these recent user complaints starting in #513 are probably due to https://codereview.chromium.org/2044963004 "Enable use-zoom-for-dsf by default."?

Comment 521 by bsep@chromium.org, Oct 25 2016

#520: No, it was changed it intentionally in https://codereview.chromium.org/2157243003. 125% scaling was disabled due to our poor handling of that scale factor. But we've improved a lot of the issues that were causing trouble back then. After re-enabling it Chrome should be consistent with the system UI. There is more context in  bug 410696  (where people were complaining about the opposite problem).

For reference, if someone wants to change the scaling back to 100%:

On Windows 7, go to Control Panel>Appearance and Personalization>Display ("Make text and other items larger or smaller") and click the radio button next to "Smaller"

On Windows 10, go to Settings>System>Display and drag the slider underneath "Change the size of text, apps, and other items" so that it reads 100%.

Sounds good to me, thanks.
comment 521: Thanks for the info. I don't understand the root issue, but changing the display size to "Smaller" while it does correct the display issue with Chrome the display is now too small on the OS and all other apps. 

Is this a display scaling standards issue where Microsoft is following one standard and Google is using another?

Do the other browsers experience the same issue? If not, how do they (Firefox, IE, Edge, Opera) handle it?

Can a flag be added to the settings in Chrome to toggle whether to enable or disable 125% scaling? I know it's clumsy and a band-aid solution, but this scaling font problem is a material issue that really affects how I work.
fyi, used the solution mentioned in comment 515 and it fixed my problem locally
Used solution in comment 515. Everything was working fine until yesterday. Why did Google have to mess up scaling again?!
For anyone new encountering this problem like I just did, I followed the fix in Comments 38 and 48. At first it didn't work, even after restarting. I opened up the task manager and had two instances of Google Crash Handler. I ended both tasks, double-checked those fixes were made, and reopened Chrome. Now back to working great.

Comment 527 Deleted

Comment 528 Deleted

came here just to confirm that the fix mentioned by comments 38, 48 and 515 (is the same fix, just repeated) is working after updating chrome from version 53 to version 54.
using windows 7 125% "make items larger or smaller" on 1280x1024
I tried with the Regedit, it didn't work (I didnt restart my PC tho) and using /high-dpi-support=1 /force-device-scale-factor=1 in the shortcut properties isn't permanent. Every time I restart my PC it resets.

Comment 531 Deleted

Comment 532 Deleted

Labels: Restrict-AddIssueComment-EditIssue
Showing comments 434 - 533 of 533 Older

Sign in to add a comment